summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuca Barbato <lu_zero@gentoo.org>2005-12-26 12:50:53 +0000
committerLuca Barbato <lu_zero@gentoo.org>2005-12-26 12:50:53 +0000
commit983ade40fb55efb6be1ea1ecc486352d6681a55b (patch)
treefe8373bf20f34ec04dba34397ddeb74bab4752a5 /media-libs
parentFix compilation error on 64-bit arches (#116704) (diff)
downloadgentoo-2-983ade40fb55efb6be1ea1ecc486352d6681a55b.tar.gz
gentoo-2-983ade40fb55efb6be1ea1ecc486352d6681a55b.tar.bz2
gentoo-2-983ade40fb55efb6be1ea1ecc486352d6681a55b.zip
oggvorbis Cleanup
(Portage version: 2.1_pre1)
Diffstat (limited to 'media-libs')
-rw-r--r--media-libs/sdl-sound/ChangeLog6
-rw-r--r--media-libs/sdl-sound/sdl-sound-1.0.1-r1.ebuild8
-rw-r--r--media-libs/sdl-sound/sdl-sound-1.0.1.ebuild8
3 files changed, 13 insertions, 9 deletions
diff --git a/media-libs/sdl-sound/ChangeLog b/media-libs/sdl-sound/ChangeLog
index 69319578d74b..bd32a0f82456 100644
--- a/media-libs/sdl-sound/ChangeLog
+++ b/media-libs/sdl-sound/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-libs/sdl-sound
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/sdl-sound/ChangeLog,v 1.18 2005/09/30 18:48:46 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/sdl-sound/ChangeLog,v 1.19 2005/12/26 12:50:53 lu_zero Exp $
+
+ 26 Dec 2005; Luca Barbato <lu_zero@gentoo.org> sdl-sound-1.0.1.ebuild,
+ sdl-sound-1.0.1-r1.ebuild:
+ oggvorbis Cleanup
30 Sep 2005; Chris Gianelloni <wolf31o2@gentoo.org>
sdl-sound-1.0.1.ebuild, sdl-sound-1.0.1-r1.ebuild,
diff --git a/media-libs/sdl-sound/sdl-sound-1.0.1-r1.ebuild b/media-libs/sdl-sound/sdl-sound-1.0.1-r1.ebuild
index 28083a99cba3..c4d940c270e1 100644
--- a/media-libs/sdl-sound/sdl-sound-1.0.1-r1.ebuild
+++ b/media-libs/sdl-sound/sdl-sound-1.0.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/sdl-sound/sdl-sound-1.0.1-r1.ebuild,v 1.3 2005/09/30 18:48:46 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/sdl-sound/sdl-sound-1.0.1-r1.ebuild,v 1.4 2005/12/26 12:50:53 lu_zero Exp $
MY_P="${P/sdl-/SDL_}"
DESCRIPTION="A library that handles the decoding of sound file formats"
@@ -10,12 +10,12 @@ SRC_URI="http://icculus.org/SDL_sound/downloads/${MY_P}.tar.gz"
LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="amd64 ppc sparc x86"
-IUSE="flac mikmod oggvorbis speex physfs"
+IUSE="flac mikmod vorbis speex physfs"
DEPEND=">=media-libs/libsdl-1.2
flac? ( media-libs/flac )
mikmod? ( >=media-libs/libmikmod-3.1.9 )
- oggvorbis? ( >=media-libs/libvorbis-1.0_beta4 )
+ vorbis? ( >=media-libs/libvorbis-1.0_beta4 )
speex? ( media-libs/speex
media-libs/libogg )
physfs? ( dev-games/physfs )"
@@ -31,7 +31,7 @@ src_compile() {
$(use_enable speex) \
$(use_enable mikmod) \
$(use_enable physfs) \
- $(use_enable oggvorbis ogg) \
+ $(use_enable vorbis ogg) \
|| die
emake || die "emake failed"
}
diff --git a/media-libs/sdl-sound/sdl-sound-1.0.1.ebuild b/media-libs/sdl-sound/sdl-sound-1.0.1.ebuild
index 7f184cbbf47a..09cfd2f7feb4 100644
--- a/media-libs/sdl-sound/sdl-sound-1.0.1.ebuild
+++ b/media-libs/sdl-sound/sdl-sound-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/sdl-sound/sdl-sound-1.0.1.ebuild,v 1.9 2005/09/30 18:48:46 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/sdl-sound/sdl-sound-1.0.1.ebuild,v 1.10 2005/12/26 12:50:53 lu_zero Exp $
inherit eutils
@@ -12,13 +12,13 @@ SRC_URI="http://icculus.org/SDL_sound/downloads/${MY_P}.tar.gz"
LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="amd64 ppc sparc x86"
-IUSE="flac mikmod oggvorbis speex physfs"
+IUSE="flac mikmod vorbis speex physfs"
DEPEND=">=media-libs/libsdl-1.2
>=media-libs/smpeg-0.4.4-r1
flac? ( media-libs/flac )
mikmod? ( >=media-libs/libmikmod-3.1.9 )
- oggvorbis? ( >=media-libs/libvorbis-1.0_beta4 )
+ vorbis? ( >=media-libs/libvorbis-1.0_beta4 )
speex? ( media-libs/speex
media-libs/libogg )
physfs? ( dev-games/physfs )"
@@ -44,7 +44,7 @@ src_compile() {
econf \
$(use_enable flac) \
$(use_enable mikmod) \
- $(use_enable oggvorbis ogg) \
+ $(use_enable vorbis ogg) \
$(use_enable physfs) \
$(use_enable speex) \
--enable-midi \