summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexey Shvetsov <alexxy@gentoo.org>2011-10-06 18:11:13 +0000
committerAlexey Shvetsov <alexxy@gentoo.org>2011-10-06 18:11:13 +0000
commit9105207da0f7d5c2674846f47a99baf903903d3b (patch)
treed50899ea0ccfdaee04b35bfc24e0bc89b3d4c12a /kde-base/konq-plugins
parentInitial import. New dependency for forthcoming Rails 3.1 release. (diff)
downloadgentoo-2-9105207da0f7d5c2674846f47a99baf903903d3b.tar.gz
gentoo-2-9105207da0f7d5c2674846f47a99baf903903d3b.tar.bz2
gentoo-2-9105207da0f7d5c2674846f47a99baf903903d3b.zip
[kde-base] KDE SC 4.7.2
(Portage version: 2.2.0_alpha61/cvs/Linux x86_64)
Diffstat (limited to 'kde-base/konq-plugins')
-rw-r--r--kde-base/konq-plugins/ChangeLog7
-rw-r--r--kde-base/konq-plugins/konq-plugins-4.7.2.ebuild35
2 files changed, 41 insertions, 1 deletions
diff --git a/kde-base/konq-plugins/ChangeLog b/kde-base/konq-plugins/ChangeLog
index dc3393a118d7..72efbe8547bb 100644
--- a/kde-base/konq-plugins/ChangeLog
+++ b/kde-base/konq-plugins/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/konq-plugins
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/konq-plugins/ChangeLog,v 1.119 2011/09/11 20:42:32 dilfridge Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/konq-plugins/ChangeLog,v 1.120 2011/10/06 18:10:44 alexxy Exp $
+
+*konq-plugins-4.7.2 (06 Oct 2011)
+
+ 06 Oct 2011; Alexey Shvetsov <alexxy@gentoo.org> +konq-plugins-4.7.2.ebuild:
+ Version bump KDE SC 4.7.2
11 Sep 2011; Andreas K. Huettel <dilfridge@gentoo.org>
konq-plugins-4.7.0.ebuild, konq-plugins-4.7.1.ebuild:
diff --git a/kde-base/konq-plugins/konq-plugins-4.7.2.ebuild b/kde-base/konq-plugins/konq-plugins-4.7.2.ebuild
new file mode 100644
index 000000000000..4354751b6aac
--- /dev/null
+++ b/kde-base/konq-plugins/konq-plugins-4.7.2.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/konq-plugins/konq-plugins-4.7.2.ebuild,v 1.1 2011/10/06 18:10:44 alexxy Exp $
+
+EAPI=4
+
+KMNAME="kde-baseapps"
+inherit kde4-meta
+
+DESCRIPTION="Various plugins for konqueror"
+HOMEPAGE="http://kde.org/"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE="debug tidy"
+
+DEPEND="
+ $(add_kdebase_dep libkonq)
+ tidy? ( app-text/htmltidy )
+"
+RDEPEND="${DEPEND}
+ !kde-misc/konq-plugins
+ $(add_kdebase_dep kcmshell)
+ $(add_kdebase_dep konqueror)
+"
+
+src_configure() {
+ local mycmakeargs=(
+ -DKdeWebKit=OFF
+ -DWebKitPart=OFF
+ $(cmake-utils_use_with tidy LibTidy)
+ )
+
+ kde4-meta_src_configure
+}