summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexey Shvetsov <alexxy@gentoo.org>2011-09-07 20:14:08 +0000
committerAlexey Shvetsov <alexxy@gentoo.org>2011-09-07 20:14:08 +0000
commit469c774bcd0309358560d5b77f5346fb8804f9bf (patch)
treece4119225d8c992262a6486b5bb41718a6a9529c /kde-base/konq-plugins
parent[profiles] Update kde mask (diff)
downloadgentoo-2-469c774bcd0309358560d5b77f5346fb8804f9bf.tar.gz
gentoo-2-469c774bcd0309358560d5b77f5346fb8804f9bf.tar.bz2
gentoo-2-469c774bcd0309358560d5b77f5346fb8804f9bf.zip
[kde-base] Add KDE SC 4.7.1
(Portage version: 2.2.0_alpha54/cvs/Linux x86_64)
Diffstat (limited to 'kde-base/konq-plugins')
-rw-r--r--kde-base/konq-plugins/ChangeLog7
-rw-r--r--kde-base/konq-plugins/konq-plugins-4.7.1.ebuild35
2 files changed, 41 insertions, 1 deletions
diff --git a/kde-base/konq-plugins/ChangeLog b/kde-base/konq-plugins/ChangeLog
index 5dc4c3b11a58..07b3d2466d27 100644
--- a/kde-base/konq-plugins/ChangeLog
+++ b/kde-base/konq-plugins/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/konq-plugins
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/konq-plugins/ChangeLog,v 1.117 2011/07/27 14:04:30 alexxy Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/konq-plugins/ChangeLog,v 1.118 2011/09/07 20:13:57 alexxy Exp $
+
+*konq-plugins-4.7.1 (07 Sep 2011)
+
+ 07 Sep 2011; Alexey Shvetsov <alexxy@gentoo.org> +konq-plugins-4.7.1.ebuild:
+ Version bump KDE SC 4.7.1
*konq-plugins-4.7.0 (27 Jul 2011)
diff --git a/kde-base/konq-plugins/konq-plugins-4.7.1.ebuild b/kde-base/konq-plugins/konq-plugins-4.7.1.ebuild
new file mode 100644
index 000000000000..514187e666d7
--- /dev/null
+++ b/kde-base/konq-plugins/konq-plugins-4.7.1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/konq-plugins/konq-plugins-4.7.1.ebuild,v 1.1 2011/09/07 20:13:57 alexxy Exp $
+
+EAPI=4
+
+KMNAME="kde-baseapps"
+inherit kde4-meta
+
+DESCRIPTION="Various plugins for konqueror"
+HOMEPAGE="http://kde.org/"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug tidy"
+
+DEPEND="
+ $(add_kdebase_dep libkonq)
+ tidy? ( app-text/htmltidy )
+"
+RDEPEND="${DEPEND}
+ !kde-misc/konq-plugins
+ $(add_kdebase_dep kcmshell)
+ $(add_kdebase_dep konqueror)
+"
+
+src_configure() {
+ local mycmakeargs=(
+ -DKdeWebKit=OFF
+ -DWebKitPart=OFF
+ $(cmake-utils_use_with tidy LibTidy)
+ )
+
+ kde4-meta_src_configure
+}