summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWulf Krueger <philantrop@gentoo.org>2007-10-19 22:03:00 +0000
committerWulf Krueger <philantrop@gentoo.org>2007-10-19 22:03:00 +0000
commit9ec7a3e951700cce620751443bb72fe4a028f1dd (patch)
tree799dd11feeb0fee65db7ed0ac8ccdee0d5f3c43b /kde-base/kcheckpass/kcheckpass-3.5.8.ebuild
parentBump to KDE 3.5.8. (diff)
downloadgentoo-2-9ec7a3e951700cce620751443bb72fe4a028f1dd.tar.gz
gentoo-2-9ec7a3e951700cce620751443bb72fe4a028f1dd.tar.bz2
gentoo-2-9ec7a3e951700cce620751443bb72fe4a028f1dd.zip
Bump to KDE 3.5.8.
(Portage version: 2.1.3.15)
Diffstat (limited to 'kde-base/kcheckpass/kcheckpass-3.5.8.ebuild')
-rw-r--r--kde-base/kcheckpass/kcheckpass-3.5.8.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/kde-base/kcheckpass/kcheckpass-3.5.8.ebuild b/kde-base/kcheckpass/kcheckpass-3.5.8.ebuild
new file mode 100644
index 000000000000..525380c6c440
--- /dev/null
+++ b/kde-base/kcheckpass/kcheckpass-3.5.8.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kcheckpass/kcheckpass-3.5.8.ebuild,v 1.1 2007/10/19 22:02:59 philantrop Exp $
+
+KMNAME=kdebase
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils flag-o-matic
+
+SRC_URI="${SRC_URI}
+ mirror://gentoo/kdebase-3.5-patchset-06.tar.bz2"
+
+DESCRIPTION="A simple password checker, used by any software in need of user authentication."
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="pam kdehiddenvisibility"
+DEPEND="pam? ( kde-base/kdebase-pam )"
+
+src_compile() {
+ myconf="$(use_with pam)"
+
+ export BINDNOW_FLAGS="$(bindnow-flags)"
+ kde-meta_src_compile
+}