summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-04-10 01:01:34 +0000
committerMike Frysinger <vapier@gentoo.org>2005-04-10 01:01:34 +0000
commitda65627e9ef510e131cfc3ea86496fa54847ca95 (patch)
treec761b129ea6bfb14949f2bc6dca550a184c3fed8 /games-emulation
parentRemoved unneeded ppc patch. (diff)
downloadgentoo-2-da65627e9ef510e131cfc3ea86496fa54847ca95.tar.gz
gentoo-2-da65627e9ef510e131cfc3ea86496fa54847ca95.tar.bz2
gentoo-2-da65627e9ef510e131cfc3ea86496fa54847ca95.zip
export ABI to x86 #81082
(Portage version: 2.0.51.19)
Diffstat (limited to 'games-emulation')
-rw-r--r--games-emulation/zsnes/zsnes-1.42.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/games-emulation/zsnes/zsnes-1.42.ebuild b/games-emulation/zsnes/zsnes-1.42.ebuild
index ec3c6b1c3ca7..7e46376752d1 100644
--- a/games-emulation/zsnes/zsnes-1.42.ebuild
+++ b/games-emulation/zsnes/zsnes-1.42.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/zsnes/zsnes-1.42.ebuild,v 1.6 2005/04/06 22:20:30 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/zsnes/zsnes-1.42.ebuild,v 1.7 2005/04/10 01:01:34 vapier Exp $
inherit eutils flag-o-matic games
@@ -28,7 +28,7 @@ S="${WORKDIR}/${PN}_${PV//./_}"
pkg_setup() {
use amd64 || return 0
if has_m32 ; then
- append-flags -m32
+ export ABI=x86
else
eerror "Your compiler seems to be unable to compile 32bit code."
eerror "Make sure you compile gcc with:"