summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNaohiro Aota <naota@gentoo.org>2011-09-18 03:52:50 +0000
committerNaohiro Aota <naota@gentoo.org>2011-09-18 03:52:50 +0000
commit41a826668f3f52eb85fe2acf26e4f6289c167a68 (patch)
tree0c9de2d17ac14ea2b153108fc76ad4059381a93c /dev-ruby/ruby-glib2
parentInstall gemspecs. (diff)
downloadgentoo-2-41a826668f3f52eb85fe2acf26e4f6289c167a68.tar.gz
gentoo-2-41a826668f3f52eb85fe2acf26e4f6289c167a68.tar.bz2
gentoo-2-41a826668f3f52eb85fe2acf26e4f6289c167a68.zip
Version bump. Bug #376371
(Portage version: 2.2.0_alpha51/cvs/Linux x86_64)
Diffstat (limited to 'dev-ruby/ruby-glib2')
-rw-r--r--dev-ruby/ruby-glib2/ChangeLog8
-rw-r--r--dev-ruby/ruby-glib2/ruby-glib2-0.90.8.ebuild3
-rw-r--r--dev-ruby/ruby-glib2/ruby-glib2-0.90.9.ebuild3
-rw-r--r--dev-ruby/ruby-glib2/ruby-glib2-1.0.0.ebuild19
4 files changed, 28 insertions, 5 deletions
diff --git a/dev-ruby/ruby-glib2/ChangeLog b/dev-ruby/ruby-glib2/ChangeLog
index b873f9337f44..8b9418311e0a 100644
--- a/dev-ruby/ruby-glib2/ChangeLog
+++ b/dev-ruby/ruby-glib2/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-ruby/ruby-glib2
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-glib2/ChangeLog,v 1.76 2011/09/17 08:36:35 naota Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-glib2/ChangeLog,v 1.77 2011/09/18 03:52:50 naota Exp $
+
+*ruby-glib2-1.0.0 (18 Sep 2011)
+
+ 18 Sep 2011; Naohiro Aota <naota@gentoo.org> ruby-glib2-0.90.8.ebuild,
+ ruby-glib2-0.90.9.ebuild, +ruby-glib2-1.0.0.ebuild:
+ Version bump. Bug #376371
*ruby-glib2-0.90.9 (17 Sep 2011)
diff --git a/dev-ruby/ruby-glib2/ruby-glib2-0.90.8.ebuild b/dev-ruby/ruby-glib2/ruby-glib2-0.90.8.ebuild
index e6b6bfc0a7d9..185202b7b583 100644
--- a/dev-ruby/ruby-glib2/ruby-glib2-0.90.8.ebuild
+++ b/dev-ruby/ruby-glib2/ruby-glib2-0.90.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-glib2/ruby-glib2-0.90.8.ebuild,v 1.1 2011/05/29 14:00:44 naota Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-glib2/ruby-glib2-0.90.8.ebuild,v 1.2 2011/09/18 03:52:50 naota Exp $
EAPI="3"
USE_RUBY="ruby18 ruby19"
@@ -13,7 +13,6 @@ IUSE=""
RDEPEND="${RDEPEND} >=dev-libs/glib-2"
DEPEND="${DEPEND}
>=dev-libs/glib-2"
-ruby_add_bdepend "dev-ruby/pkg-config"
each_ruby_configure() {
${RUBY} extconf.rb || die "extconf.rb failed"
diff --git a/dev-ruby/ruby-glib2/ruby-glib2-0.90.9.ebuild b/dev-ruby/ruby-glib2/ruby-glib2-0.90.9.ebuild
index 359027ef1fd2..6ee3f255721c 100644
--- a/dev-ruby/ruby-glib2/ruby-glib2-0.90.9.ebuild
+++ b/dev-ruby/ruby-glib2/ruby-glib2-0.90.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-glib2/ruby-glib2-0.90.9.ebuild,v 1.1 2011/09/17 08:36:35 naota Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-glib2/ruby-glib2-0.90.9.ebuild,v 1.2 2011/09/18 03:52:50 naota Exp $
EAPI="3"
USE_RUBY="ruby18 ruby19"
@@ -13,7 +13,6 @@ IUSE=""
RDEPEND="${RDEPEND} >=dev-libs/glib-2"
DEPEND="${DEPEND}
>=dev-libs/glib-2"
-ruby_add_bdepend "dev-ruby/pkg-config"
each_ruby_configure() {
${RUBY} extconf.rb || die "extconf.rb failed"
diff --git a/dev-ruby/ruby-glib2/ruby-glib2-1.0.0.ebuild b/dev-ruby/ruby-glib2/ruby-glib2-1.0.0.ebuild
new file mode 100644
index 000000000000..5cadac9a33f9
--- /dev/null
+++ b/dev-ruby/ruby-glib2/ruby-glib2-1.0.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-glib2/ruby-glib2-1.0.0.ebuild,v 1.1 2011/09/18 03:52:50 naota Exp $
+
+EAPI="3"
+USE_RUBY="ruby18 ruby19"
+
+inherit ruby-ng-gnome2
+
+DESCRIPTION="Ruby Glib2 bindings"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+RDEPEND="${RDEPEND} >=dev-libs/glib-2"
+DEPEND="${DEPEND}
+ >=dev-libs/glib-2"
+
+each_ruby_configure() {
+ ${RUBY} extconf.rb || die "extconf.rb failed"
+}