summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2015-06-14 07:53:43 +0000
committerIan Delaney <idella4@gentoo.org>2015-06-14 07:53:43 +0000
commit03b3eb8b41c3d490fa2230ccc75ee8f6f7e05fd4 (patch)
treeaf0e388f46fa6117f16632b2e7538630b80b9b61 /dev-python
parentbump add py3 support (diff)
downloadgentoo-2-03b3eb8b41c3d490fa2230ccc75ee8f6f7e05fd4.tar.gz
gentoo-2-03b3eb8b41c3d490fa2230ccc75ee8f6f7e05fd4.tar.bz2
gentoo-2-03b3eb8b41c3d490fa2230ccc75ee8f6f7e05fd4.zip
rm old
(Portage version: 2.2.20/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/simplejson/ChangeLog6
-rw-r--r--dev-python/simplejson/simplejson-3.6.5.ebuild33
-rw-r--r--dev-python/simplejson/simplejson-3.7.1.ebuild33
3 files changed, 5 insertions, 67 deletions
diff --git a/dev-python/simplejson/ChangeLog b/dev-python/simplejson/ChangeLog
index 190bce04cbd7..8718c7a282a3 100644
--- a/dev-python/simplejson/ChangeLog
+++ b/dev-python/simplejson/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/simplejson
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/ChangeLog,v 1.151 2015/06/01 10:07:50 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/ChangeLog,v 1.152 2015/06/14 07:53:43 idella4 Exp $
+
+ 14 Jun 2015; Ian Delaney <idella4@gentoo.org> -simplejson-3.6.5.ebuild,
+ -simplejson-3.7.1.ebuild:
+ rm old
*simplejson-3.7.3 (01 Jun 2015)
diff --git a/dev-python/simplejson/simplejson-3.6.5.ebuild b/dev-python/simplejson/simplejson-3.6.5.ebuild
deleted file mode 100644
index 78fd607c6952..000000000000
--- a/dev-python/simplejson/simplejson-3.6.5.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/simplejson-3.6.5.ebuild,v 1.3 2015/03/03 07:18:59 dlan Exp $
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
-
-inherit distutils-r1 flag-o-matic
-
-DESCRIPTION="Simple, fast, extensible JSON encoder/decoder for Python"
-HOMEPAGE="http://undefined.org/python/#simplejson http://pypi.python.org/pypi/simplejson"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="|| ( MIT AFL-2.1 )"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-
-DOCS=( README.rst CHANGES.txt )
-
-python_compile() {
- if ! python_is_python3; then
- local CFLAGS=${CFLAGS}
- append-cflags -fno-strict-aliasing
- fi
- distutils-r1_python_compile
-}
-
-python_test() {
- esetup.py test
-}
diff --git a/dev-python/simplejson/simplejson-3.7.1.ebuild b/dev-python/simplejson/simplejson-3.7.1.ebuild
deleted file mode 100644
index cdfba9ad0ce2..000000000000
--- a/dev-python/simplejson/simplejson-3.7.1.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/simplejson-3.7.1.ebuild,v 1.1 2015/05/19 18:10:11 jlec Exp $
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
-
-inherit distutils-r1 flag-o-matic
-
-DESCRIPTION="Simple, fast, extensible JSON encoder/decoder for Python"
-HOMEPAGE="http://undefined.org/python/#simplejson http://pypi.python.org/pypi/simplejson"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="|| ( MIT AFL-2.1 )"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-
-DOCS=( README.rst CHANGES.txt )
-
-python_compile() {
- if ! python_is_python3; then
- local CFLAGS=${CFLAGS}
- append-cflags -fno-strict-aliasing
- fi
- distutils-r1_python_compile
-}
-
-python_test() {
- esetup.py test
-}