summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2013-12-09 06:54:51 +0000
committerMike Frysinger <vapier@gentoo.org>2013-12-09 06:54:51 +0000
commitd5624269c76372bd7e828dc71b0da9074bc398f1 (patch)
treed18a467bdc662cee4d7d31dad228e0c6c2b0e010 /dev-python/socksipy
parentStable for x86, wrt bug #484884 (diff)
downloadgentoo-2-d5624269c76372bd7e828dc71b0da9074bc398f1.tar.gz
gentoo-2-d5624269c76372bd7e828dc71b0da9074bc398f1.tar.bz2
gentoo-2-d5624269c76372bd7e828dc71b0da9074bc398f1.zip
Version bump #468080 by Ben Sagal.
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key FB7C4156)
Diffstat (limited to 'dev-python/socksipy')
-rw-r--r--dev-python/socksipy/ChangeLog7
-rw-r--r--dev-python/socksipy/socksipy-1.02.ebuild27
2 files changed, 33 insertions, 1 deletions
diff --git a/dev-python/socksipy/ChangeLog b/dev-python/socksipy/ChangeLog
index 0eafdaee2328..a551c5e7d10b 100644
--- a/dev-python/socksipy/ChangeLog
+++ b/dev-python/socksipy/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/socksipy
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/socksipy/ChangeLog,v 1.2 2013/09/05 18:46:58 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/socksipy/ChangeLog,v 1.3 2013/12/09 06:54:51 vapier Exp $
+
+*socksipy-1.02 (09 Dec 2013)
+
+ 09 Dec 2013; Mike Frysinger <vapier@gentoo.org> +socksipy-1.02.ebuild:
+ Version bump #468080 by Ben Sagal.
05 Sep 2013; Michał Górny <mgorny@gentoo.org> socksipy-1.00.ebuild:
Clean up PYTHON_COMPAT from old implementations.
diff --git a/dev-python/socksipy/socksipy-1.02.ebuild b/dev-python/socksipy/socksipy-1.02.ebuild
new file mode 100644
index 000000000000..79372137461c
--- /dev/null
+++ b/dev-python/socksipy/socksipy-1.02.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/socksipy/socksipy-1.02.ebuild,v 1.1 2013/12/09 06:54:51 vapier Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+
+inherit distutils-r1
+
+MY_PN="SocksiPy-branch"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="SOCKS proxy implementation for python"
+HOMEPAGE="http://socksipy.sourceforge.net/ http://code.google.com/p/socksipy-branch/"
+SRC_URI="http://socksipy-branch.googlecode.com/files/${MY_P}.zip"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="${PYTHON_DEPS}"
+DEPEND="${RDEPEND}"
+
+S="${WORKDIR}/${MY_P}"
+
+DOCS=( BUGS README )