summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-06-19 09:38:38 +0000
committerJustin Lecher <jlec@gentoo.org>2015-06-19 09:38:38 +0000
commit2ba43fe8ea39b7cfecee332700d448876da1d2f9 (patch)
tree0db9d42cb62dc9011f8a71ba30d0184af84683ae /dev-python/selenium
parentIdentical revbump to force updating the VDB dependencies- maybe this helps wi... (diff)
downloadgentoo-2-2ba43fe8ea39b7cfecee332700d448876da1d2f9.tar.gz
gentoo-2-2ba43fe8ea39b7cfecee332700d448876da1d2f9.tar.bz2
gentoo-2-2ba43fe8ea39b7cfecee332700d448876da1d2f9.zip
Version Bump
(Portage version: 2.2.20/cvs/Linux x86_64, signed Manifest commit with key E9402A79B03529A2!)
Diffstat (limited to 'dev-python/selenium')
-rw-r--r--dev-python/selenium/ChangeLog7
-rw-r--r--dev-python/selenium/selenium-2.46.0.ebuild24
2 files changed, 30 insertions, 1 deletions
diff --git a/dev-python/selenium/ChangeLog b/dev-python/selenium/ChangeLog
index d69473328b0d..21319c735ee4 100644
--- a/dev-python/selenium/ChangeLog
+++ b/dev-python/selenium/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/selenium
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/selenium/ChangeLog,v 1.15 2015/06/07 09:56:27 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/selenium/ChangeLog,v 1.16 2015/06/19 09:38:38 jlec Exp $
+
+*selenium-2.46.0 (19 Jun 2015)
+
+ 19 Jun 2015; Justin Lecher <jlec@gentoo.org> +selenium-2.46.0.ebuild:
+ Version Bump
07 Jun 2015; Markus Meier <maekke@gentoo.org> selenium-2.42.1.ebuild:
arm stable, bug #540290
diff --git a/dev-python/selenium/selenium-2.46.0.ebuild b/dev-python/selenium/selenium-2.46.0.ebuild
new file mode 100644
index 000000000000..eece62dcd31e
--- /dev/null
+++ b/dev-python/selenium/selenium-2.46.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/selenium/selenium-2.46.0.ebuild,v 1.1 2015/06/19 09:38:38 jlec Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_{3,4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python language binding for Selenium Remote Control (version 1.0 and 2.0)"
+HOMEPAGE="http://pypi.python.org/pypi/selenium/ https://github.com/SeleniumHQ/selenium http://www.seleniumhq.org"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+KEYWORDS="~amd64 ~arm ~ppc64 ~x86"
+IUSE="doc"
+LICENSE="Apache-2.0"
+SLOT="0"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+
+DOCS=( py/CHANGES py/README )
+DISTUTILS_IN_SOURCE_BUILD=1
+QA_PREBUILT="/usr/lib*/python*/site-packages/${PN}/webdriver/firefox/*/x_ignore_nofocus.so"