summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2013-12-19 02:05:16 +0000
committerMatthew Thode <prometheanfire@gentoo.org>2013-12-19 02:05:16 +0000
commitb26a276b06ec0ef604adc5d2079c3bd3acc69591 (patch)
treec5af4ea98a6bc220b7b7c10a1896fc931fac91d5 /dev-python/python-keystoneclient
parentapp-text/jabref: Copying current stable version 2.9.2 from sci overlay. (diff)
downloadgentoo-2-b26a276b06ec0ef604adc5d2079c3bd3acc69591.tar.gz
gentoo-2-b26a276b06ec0ef604adc5d2079c3bd3acc69591.tar.bz2
gentoo-2-b26a276b06ec0ef604adc5d2079c3bd3acc69591.zip
changing deps to be more clear (don't like the inclusing of r1 in a <= dep)
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key 0x2471eb3e40ac5ac3)
Diffstat (limited to 'dev-python/python-keystoneclient')
-rw-r--r--dev-python/python-keystoneclient/ChangeLog7
-rw-r--r--dev-python/python-keystoneclient/python-keystoneclient-0.3.1.ebuild6
-rw-r--r--dev-python/python-keystoneclient/python-keystoneclient-0.3.2.ebuild6
-rw-r--r--dev-python/python-keystoneclient/python-keystoneclient-0.4.1.ebuild6
4 files changed, 15 insertions, 10 deletions
diff --git a/dev-python/python-keystoneclient/ChangeLog b/dev-python/python-keystoneclient/ChangeLog
index 01c93a9ad648..c45f268088ee 100644
--- a/dev-python/python-keystoneclient/ChangeLog
+++ b/dev-python/python-keystoneclient/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/python-keystoneclient
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-keystoneclient/ChangeLog,v 1.23 2013/12/09 02:33:31 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-keystoneclient/ChangeLog,v 1.24 2013/12/19 02:05:16 prometheanfire Exp $
+
+ 19 Dec 2013; Matthew Thode <prometheanfire@gentoo.org>
+ python-keystoneclient-0.3.1.ebuild, python-keystoneclient-0.3.2.ebuild,
+ python-keystoneclient-0.4.1.ebuild:
+ changing deps to be more clear (don't like the inclusing of r1 in a <= dep)
09 Dec 2013; Matthew Thode <prometheanfire@gentoo.org> metadata.xml:
fixing up metadata
diff --git a/dev-python/python-keystoneclient/python-keystoneclient-0.3.1.ebuild b/dev-python/python-keystoneclient/python-keystoneclient-0.3.1.ebuild
index 704f58411517..e9fd190c1d7a 100644
--- a/dev-python/python-keystoneclient/python-keystoneclient-0.3.1.ebuild
+++ b/dev-python/python-keystoneclient/python-keystoneclient-0.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-keystoneclient/python-keystoneclient-0.3.1.ebuild,v 1.7 2013/11/09 10:47:56 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-keystoneclient/python-keystoneclient-0.3.1.ebuild,v 1.8 2013/12/19 02:05:16 prometheanfire Exp $
EAPI=5
@@ -31,7 +31,7 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
dev-python/openstack-nose-plugin[${PYTHON_USEDEP}]
=dev-python/pep8-1.4.5[${PYTHON_USEDEP}]
>=dev-python/sphinx-1.1.2[${PYTHON_USEDEP}]
- <=dev-python/testtools-0.9.24-r1[${PYTHON_USEDEP}]
+ <dev-python/testtools-0.9.25[${PYTHON_USEDEP}]
dev-python/unittest2[${PYTHON_USEDEP}]
>=dev-python/webob-1.0.8[${PYTHON_USEDEP}] )"
RDEPEND=">=dev-python/d2to1-0.2.10[${PYTHON_USEDEP}]
@@ -54,6 +54,6 @@ PATCHES=(
python_test() {
# https://bugs.launchpad.net/python-keystoneclient/+bug/1243528
# https://bugs.launchpad.net/python-keystoneclient/+bug/1174410; last touched on
- # 2013-05-29 with 'importance: Undecided → Medium' and never worked since.
+ # 2013-05-29 with 'importance: Undecided → Medium' and never worked since.
nosetests -I 'test_http*' -e test_auth_token_middleware.py || die "testsuite failed"
}
diff --git a/dev-python/python-keystoneclient/python-keystoneclient-0.3.2.ebuild b/dev-python/python-keystoneclient/python-keystoneclient-0.3.2.ebuild
index 2c9b4dcf6a1b..0b61c851945a 100644
--- a/dev-python/python-keystoneclient/python-keystoneclient-0.3.2.ebuild
+++ b/dev-python/python-keystoneclient/python-keystoneclient-0.3.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-keystoneclient/python-keystoneclient-0.3.2.ebuild,v 1.5 2013/11/30 07:28:20 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-keystoneclient/python-keystoneclient-0.3.2.ebuild,v 1.6 2013/12/19 02:05:16 prometheanfire Exp $
EAPI=5
#testsuite has unpretty httpretty deps
@@ -35,7 +35,7 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
>=dev-python/pycrypto-2.6[${PYTHON_USEDEP}]
>=dev-python/sphinx-1.1.2[${PYTHON_USEDEP}]
>=dev-python/testrepository-0.0.17[${PYTHON_USEDEP}]
- <=dev-python/testtools-0.9.24-r1[${PYTHON_USEDEP}]
+ <dev-python/testtools-0.9.25[${PYTHON_USEDEP}]
>=dev-python/webob-1.2.3[${PYTHON_USEDEP}]
<dev-python/webob-1.3[${PYTHON_USEDEP}]
>=dev-python/Babel-0.9.6[${PYTHON_USEDEP}] )"
@@ -55,7 +55,7 @@ PATCHES=(
python_test() {
# https://bugs.launchpad.net/python-keystoneclient/+bug/1243528
# https://bugs.launchpad.net/python-keystoneclient/+bug/1174410; last touched on
- # 2013-05-29 with 'importance: Undecided → Medium' and never worked since.
+ # 2013-05-29 with 'importance: Undecided → Medium' and never worked since.
sed -e 's:test_encrypt_cache_data:_&:' \
-e 's:test_no_memcache_protection:_&:' \
-e 's:test_sign_cache_data:_&:' \
diff --git a/dev-python/python-keystoneclient/python-keystoneclient-0.4.1.ebuild b/dev-python/python-keystoneclient/python-keystoneclient-0.4.1.ebuild
index 19e5664794b7..722211ea5c14 100644
--- a/dev-python/python-keystoneclient/python-keystoneclient-0.4.1.ebuild
+++ b/dev-python/python-keystoneclient/python-keystoneclient-0.4.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-keystoneclient/python-keystoneclient-0.4.1.ebuild,v 1.1 2013/11/30 07:28:20 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-keystoneclient/python-keystoneclient-0.4.1.ebuild,v 1.2 2013/12/19 02:05:15 prometheanfire Exp $
EAPI=5
#testsuite has unpretty httpretty deps
@@ -36,7 +36,7 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
>=dev-python/pycrypto-2.6[${PYTHON_USEDEP}]
>=dev-python/sphinx-1.1.2[${PYTHON_USEDEP}]
>=dev-python/testrepository-0.0.17[${PYTHON_USEDEP}]
- <=dev-python/testtools-0.9.32-r1[${PYTHON_USEDEP}]
+ <dev-python/testtools-0.9.33[${PYTHON_USEDEP}]
>=dev-python/webob-1.2.3[${PYTHON_USEDEP}]
<dev-python/webob-1.3[${PYTHON_USEDEP}]
) "
@@ -64,7 +64,7 @@ python_compile_all() {
python_test() {
# https://bugs.launchpad.net/python-keystoneclient/+bug/1243528
# https://bugs.launchpad.net/python-keystoneclient/+bug/1174410; last touched on
- # 2013-05-29 with 'importance: Undecided → Medium' and never worked since.
+ # 2013-05-29 with 'importance: Undecided → Medium' and never worked since.
sed -e 's:test_encrypt_cache_data:_&:' \
-e 's:test_no_memcache_protection:_&:' \
-e 's:test_sign_cache_data:_&:' \