summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2015-04-08 04:08:52 +0000
committerTim Harder <radhermit@gentoo.org>2015-04-08 04:08:52 +0000
commitd4455ac43aea1d15e5f2e068398389676341f566 (patch)
treedc5ceb4040f237f18b3dae1589f88e77dfbda9fe /dev-python/pip
parentVersion bump. (diff)
downloadgentoo-2-d4455ac43aea1d15e5f2e068398389676341f566.tar.gz
gentoo-2-d4455ac43aea1d15e5f2e068398389676341f566.tar.bz2
gentoo-2-d4455ac43aea1d15e5f2e068398389676341f566.zip
Remove old.
(Portage version: 2.2.18/cvs/Linux x86_64, signed Manifest commit with key 4F064CA3)
Diffstat (limited to 'dev-python/pip')
-rw-r--r--dev-python/pip/ChangeLog6
-rw-r--r--dev-python/pip/pip-6.0.2.ebuild39
-rw-r--r--dev-python/pip/pip-6.0.3.ebuild39
-rw-r--r--dev-python/pip/pip-6.0.6.ebuild39
-rw-r--r--dev-python/pip/pip-6.0.7.ebuild39
5 files changed, 5 insertions, 157 deletions
diff --git a/dev-python/pip/ChangeLog b/dev-python/pip/ChangeLog
index 71b674636ce5..f2415dd57605 100644
--- a/dev-python/pip/ChangeLog
+++ b/dev-python/pip/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/pip
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pip/ChangeLog,v 1.59 2015/04/08 04:07:52 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pip/ChangeLog,v 1.60 2015/04/08 04:08:52 radhermit Exp $
+
+ 08 Apr 2015; Tim Harder <radhermit@gentoo.org> -pip-6.0.2.ebuild,
+ -pip-6.0.3.ebuild, -pip-6.0.6.ebuild, -pip-6.0.7.ebuild:
+ Remove old.
*pip-6.1.1 (08 Apr 2015)
diff --git a/dev-python/pip/pip-6.0.2.ebuild b/dev-python/pip/pip-6.0.2.ebuild
deleted file mode 100644
index 5d211c3c1429..000000000000
--- a/dev-python/pip/pip-6.0.2.ebuild
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pip/pip-6.0.2.ebuild,v 1.2 2014/12/23 21:21:51 floppym Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
-
-inherit bash-completion-r1 distutils-r1
-
-DESCRIPTION="Installs python packages -- replacement for easy_install"
-HOMEPAGE="http://www.pip-installer.org/ http://pypi.python.org/pypi/pip/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
-SLOT="0"
-IUSE=""
-
-RDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}"
-
-# required test data isn't bundled with the tarball
-RESTRICT="test"
-
-PATCHES=( "${FILESDIR}"/${P}-disable-version-check.patch )
-
-python_install_all() {
- local DOCS=( AUTHORS.txt docs/*.rst )
- distutils-r1_python_install_all
-
- COMPLETION="${T}"/completion.tmp
-
- ${EPYTHON} pip/__init__.py completion --bash > "${COMPLETION}" || die
- newbashcomp "${COMPLETION}" ${PN}
-
- ${EPYTHON} pip/__init__.py completion --zsh > "${COMPLETION}" || die
- insinto /usr/share/zsh/site-functions
- newins "${COMPLETION}" _pip
-}
diff --git a/dev-python/pip/pip-6.0.3.ebuild b/dev-python/pip/pip-6.0.3.ebuild
deleted file mode 100644
index 46b9948e4b30..000000000000
--- a/dev-python/pip/pip-6.0.3.ebuild
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pip/pip-6.0.3.ebuild,v 1.1 2014/12/24 04:10:37 radhermit Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
-
-inherit bash-completion-r1 distutils-r1
-
-DESCRIPTION="Installs python packages -- replacement for easy_install"
-HOMEPAGE="http://www.pip-installer.org/ http://pypi.python.org/pypi/pip/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
-SLOT="0"
-IUSE=""
-
-RDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}"
-
-# required test data isn't bundled with the tarball
-RESTRICT="test"
-
-PATCHES=( "${FILESDIR}"/${PN}-6.0.2-disable-version-check.patch )
-
-python_install_all() {
- local DOCS=( AUTHORS.txt docs/*.rst )
- distutils-r1_python_install_all
-
- COMPLETION="${T}"/completion.tmp
-
- ${EPYTHON} pip/__init__.py completion --bash > "${COMPLETION}" || die
- newbashcomp "${COMPLETION}" ${PN}
-
- ${EPYTHON} pip/__init__.py completion --zsh > "${COMPLETION}" || die
- insinto /usr/share/zsh/site-functions
- newins "${COMPLETION}" _pip
-}
diff --git a/dev-python/pip/pip-6.0.6.ebuild b/dev-python/pip/pip-6.0.6.ebuild
deleted file mode 100644
index ff70427a4add..000000000000
--- a/dev-python/pip/pip-6.0.6.ebuild
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pip/pip-6.0.6.ebuild,v 1.2 2015/01/13 02:54:19 floppym Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
-
-inherit bash-completion-r1 distutils-r1
-
-DESCRIPTION="Installs python packages -- replacement for easy_install"
-HOMEPAGE="http://www.pip-installer.org/ http://pypi.python.org/pypi/pip/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux"
-SLOT="0"
-IUSE=""
-
-RDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}"
-
-# required test data isn't bundled with the tarball
-RESTRICT="test"
-
-PATCHES=( "${FILESDIR}"/${PN}-6.0.2-disable-version-check.patch )
-
-python_install_all() {
- local DOCS=( AUTHORS.txt docs/*.rst )
- distutils-r1_python_install_all
-
- COMPLETION="${T}"/completion.tmp
-
- ${EPYTHON} pip/__init__.py completion --bash > "${COMPLETION}" || die
- newbashcomp "${COMPLETION}" ${PN}
-
- ${EPYTHON} pip/__init__.py completion --zsh > "${COMPLETION}" || die
- insinto /usr/share/zsh/site-functions
- newins "${COMPLETION}" _pip
-}
diff --git a/dev-python/pip/pip-6.0.7.ebuild b/dev-python/pip/pip-6.0.7.ebuild
deleted file mode 100644
index 1212db0e4139..000000000000
--- a/dev-python/pip/pip-6.0.7.ebuild
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pip/pip-6.0.7.ebuild,v 1.1 2015/01/31 08:19:19 radhermit Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
-
-inherit bash-completion-r1 distutils-r1
-
-DESCRIPTION="Installs python packages -- replacement for easy_install"
-HOMEPAGE="http://www.pip-installer.org/ http://pypi.python.org/pypi/pip/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux"
-SLOT="0"
-IUSE=""
-
-RDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}"
-
-# required test data isn't bundled with the tarball
-RESTRICT="test"
-
-PATCHES=( "${FILESDIR}"/${PN}-6.0.2-disable-version-check.patch )
-
-python_install_all() {
- local DOCS=( AUTHORS.txt docs/*.rst )
- distutils-r1_python_install_all
-
- COMPLETION="${T}"/completion.tmp
-
- ${EPYTHON} pip/__init__.py completion --bash > "${COMPLETION}" || die
- newbashcomp "${COMPLETION}" ${PN}
-
- ${EPYTHON} pip/__init__.py completion --zsh > "${COMPLETION}" || die
- insinto /usr/share/zsh/site-functions
- newins "${COMPLETION}" _pip
-}