summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2012-07-13 03:30:31 +0000
committerPatrick Lauer <patrick@gentoo.org>2012-07-13 03:30:31 +0000
commit0f415a36c748cf3070d36db025330736f50a2629 (patch)
tree7cf09861a9a61cac301c2648ac8e533d81283cc9 /dev-python/pep8
parentfixed typos (diff)
downloadgentoo-2-0f415a36c748cf3070d36db025330736f50a2629.tar.gz
gentoo-2-0f415a36c748cf3070d36db025330736f50a2629.tar.bz2
gentoo-2-0f415a36c748cf3070d36db025330736f50a2629.zip
Bump for #426278
(Portage version: 2.2.0_alpha117/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/pep8')
-rw-r--r--dev-python/pep8/ChangeLog9
-rw-r--r--dev-python/pep8/pep8-0.6.1.ebuild27
-rw-r--r--dev-python/pep8/pep8-1.0.1.ebuild33
-rw-r--r--dev-python/pep8/pep8-1.3.3.ebuild (renamed from dev-python/pep8/pep8-1.1.ebuild)2
4 files changed, 8 insertions, 63 deletions
diff --git a/dev-python/pep8/ChangeLog b/dev-python/pep8/ChangeLog
index e162ddef04ec..cce0322fbcdc 100644
--- a/dev-python/pep8/ChangeLog
+++ b/dev-python/pep8/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/pep8
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pep8/ChangeLog,v 1.8 2012/06/16 13:41:56 sping Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pep8/ChangeLog,v 1.9 2012/07/13 03:30:31 patrick Exp $
+
+*pep8-1.3.3 (13 Jul 2012)
+
+ 13 Jul 2012; Patrick Lauer <patrick@gentoo.org> +pep8-1.3.3.ebuild,
+ -pep8-0.6.1.ebuild, -pep8-1.0.1.ebuild, -pep8-1.1.ebuild:
+ Bump for #426278
*pep8-1.3 (16 Jun 2012)
*pep8-1.2 (16 Jun 2012)
@@ -39,4 +45,3 @@
10 Jun 2011; Rafael G. Martins <rafaelmartins@gentoo.org> +pep8-0.6.1.ebuild,
+metadata.xml:
Initial commit.
-
diff --git a/dev-python/pep8/pep8-0.6.1.ebuild b/dev-python/pep8/pep8-0.6.1.ebuild
deleted file mode 100644
index 533748f84821..000000000000
--- a/dev-python/pep8/pep8-0.6.1.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2012 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pep8/pep8-0.6.1.ebuild,v 1.2 2012/02/10 04:09:50 patrick Exp $
-
-EAPI=3
-
-PYTHON_DEPEND="2:2.5 3:3.1"
-SUPPORT_PYTHON_ABIS="1"
-
-inherit distutils
-
-DESCRIPTION="Python style guide checker"
-HOMEPAGE="http://github.com/jcrocholl/pep8 http://pypi.python.org/pypi/pep8"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE=""
-
-DEPEND="dev-python/setuptools"
-RDEPEND="${DEPEND}"
-
-PYTHON_MODNAME="${PN}.py"
-
-# tests aren't part of the official distfile yet. see:
-# https://github.com/jcrocholl/pep8/pull/25
diff --git a/dev-python/pep8/pep8-1.0.1.ebuild b/dev-python/pep8/pep8-1.0.1.ebuild
deleted file mode 100644
index 45fc6af54bc5..000000000000
--- a/dev-python/pep8/pep8-1.0.1.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2012 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pep8/pep8-1.0.1.ebuild,v 1.4 2012/06/02 15:24:35 xarthisius Exp $
-
-EAPI=3
-
-PYTHON_DEPEND="2:2.5 3:3.1"
-SUPPORT_PYTHON_ABIS="1"
-
-inherit distutils
-
-DESCRIPTION="Python style guide checker"
-HOMEPAGE="http://github.com/jcrocholl/pep8 http://pypi.python.org/pypi/pep8"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE=""
-
-DEPEND="dev-python/setuptools"
-RDEPEND="${DEPEND}"
-
-PYTHON_MODNAME=${PN}.py
-
-src_test() {
-
- test_func() {
- PYTHONPATH="${S}" "$(PYTHON)" ${PYTHON_MODNAME} -v --testsuite=testsuite
- }
-
- python_execute_function test_func
-}
diff --git a/dev-python/pep8/pep8-1.1.ebuild b/dev-python/pep8/pep8-1.3.3.ebuild
index 7977758bd602..8577edfa9915 100644
--- a/dev-python/pep8/pep8-1.1.ebuild
+++ b/dev-python/pep8/pep8-1.3.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pep8/pep8-1.1.ebuild,v 1.2 2012/06/02 15:24:35 xarthisius Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pep8/pep8-1.3.3.ebuild,v 1.1 2012/07/13 03:30:31 patrick Exp $
EAPI=4