summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2015-06-12 08:17:17 +0000
committerIan Delaney <idella4@gentoo.org>2015-06-12 08:17:17 +0000
commitf78b114daa34cb9100855422ab54fef93dfee0c7 (patch)
tree6d9d41589dff31aeae756c836c5004278fe2eb3a /dev-python/pathlib
parentbump (diff)
downloadgentoo-2-f78b114daa34cb9100855422ab54fef93dfee0c7.tar.gz
gentoo-2-f78b114daa34cb9100855422ab54fef93dfee0c7.tar.bz2
gentoo-2-f78b114daa34cb9100855422ab54fef93dfee0c7.zip
add pypy support
(Portage version: 2.2.20/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/pathlib')
-rw-r--r--dev-python/pathlib/ChangeLog5
-rw-r--r--dev-python/pathlib/pathlib-1.0.1.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/dev-python/pathlib/ChangeLog b/dev-python/pathlib/ChangeLog
index 641e1c847e71..9df3fed1840c 100644
--- a/dev-python/pathlib/ChangeLog
+++ b/dev-python/pathlib/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/pathlib
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pathlib/ChangeLog,v 1.10 2015/01/26 11:13:15 mrueg Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pathlib/ChangeLog,v 1.11 2015/06/12 08:17:17 idella4 Exp $
+
+ 12 Jun 2015; Ian Delaney <idella4@gentoo.org> pathlib-1.0.1.ebuild:
+ add pypy support
26 Jan 2015; Manuel Rüger <mrueg@gentoo.org> -pathlib-1.0.ebuild:
Remove old.
diff --git a/dev-python/pathlib/pathlib-1.0.1.ebuild b/dev-python/pathlib/pathlib-1.0.1.ebuild
index 248389fbea30..616aabbfa65f 100644
--- a/dev-python/pathlib/pathlib-1.0.1.ebuild
+++ b/dev-python/pathlib/pathlib-1.0.1.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pathlib/pathlib-1.0.1.ebuild,v 1.4 2015/01/26 10:25:48 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pathlib/pathlib-1.0.1.ebuild,v 1.5 2015/06/12 08:17:17 idella4 Exp $
EAPI=5
# In Python 3.4, pathlib is now part of the standard library.
-PYTHON_COMPAT=( python{2_7,3_3} )
+PYTHON_COMPAT=( python{2_7,3_3} pypy )
inherit distutils-r1
DESCRIPTION="Object-oriented filesystem paths"