summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2015-08-01 10:26:45 +0000
committerPatrick Lauer <patrick@gentoo.org>2015-08-01 10:26:45 +0000
commit2797734cc1f4c50c30b33f2436b168c3941519e3 (patch)
treecb61ea97dafa60a7ddf9e2aff3a026f985cb8afd /dev-python/pathlib
parentAdd py3.4 hugs, fix test deps (diff)
downloadgentoo-2-2797734cc1f4c50c30b33f2436b168c3941519e3.tar.gz
gentoo-2-2797734cc1f4c50c30b33f2436b168c3941519e3.tar.bz2
gentoo-2-2797734cc1f4c50c30b33f2436b168c3941519e3.zip
Add py3.4 hugs
(Portage version: 2.2.20/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python/pathlib')
-rw-r--r--dev-python/pathlib/ChangeLog5
-rw-r--r--dev-python/pathlib/pathlib-1.0.1.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/dev-python/pathlib/ChangeLog b/dev-python/pathlib/ChangeLog
index 9df3fed1840c..bc61a27c749d 100644
--- a/dev-python/pathlib/ChangeLog
+++ b/dev-python/pathlib/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/pathlib
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pathlib/ChangeLog,v 1.11 2015/06/12 08:17:17 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pathlib/ChangeLog,v 1.12 2015/08/01 10:26:45 patrick Exp $
+
+ 01 Aug 2015; Patrick Lauer <patrick@gentoo.org> pathlib-1.0.1.ebuild:
+ Add py3.4 hugs
12 Jun 2015; Ian Delaney <idella4@gentoo.org> pathlib-1.0.1.ebuild:
add pypy support
diff --git a/dev-python/pathlib/pathlib-1.0.1.ebuild b/dev-python/pathlib/pathlib-1.0.1.ebuild
index 616aabbfa65f..739426033582 100644
--- a/dev-python/pathlib/pathlib-1.0.1.ebuild
+++ b/dev-python/pathlib/pathlib-1.0.1.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pathlib/pathlib-1.0.1.ebuild,v 1.5 2015/06/12 08:17:17 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pathlib/pathlib-1.0.1.ebuild,v 1.6 2015/08/01 10:26:45 patrick Exp $
EAPI=5
# In Python 3.4, pathlib is now part of the standard library.
-PYTHON_COMPAT=( python{2_7,3_3} pypy )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
inherit distutils-r1
DESCRIPTION="Object-oriented filesystem paths"