summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-06-17 05:23:55 +0000
committerIan Delaney <idella4@gentoo.org>2014-06-17 05:23:55 +0000
commit9717973c991b738b903f97ed0fec95d0434f8117 (patch)
treee1d6d6449763bb92be3d7bbbe0a9604aae7a709d /dev-python/oauthlib
parentVersion bump (diff)
downloadgentoo-2-9717973c991b738b903f97ed0fec95d0434f8117.tar.gz
gentoo-2-9717973c991b738b903f97ed0fec95d0434f8117.tar.bz2
gentoo-2-9717973c991b738b903f97ed0fec95d0434f8117.zip
bump; clean python impls py2.6 py3.2, add py3.4, add new dep for testsuite
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/oauthlib')
-rw-r--r--dev-python/oauthlib/ChangeLog8
-rw-r--r--dev-python/oauthlib/oauthlib-0.6.3.ebuild (renamed from dev-python/oauthlib/oauthlib-0.6.0.ebuild)7
2 files changed, 11 insertions, 4 deletions
diff --git a/dev-python/oauthlib/ChangeLog b/dev-python/oauthlib/ChangeLog
index 0e63864b5604..f53370be4f72 100644
--- a/dev-python/oauthlib/ChangeLog
+++ b/dev-python/oauthlib/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/oauthlib
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/oauthlib/ChangeLog,v 1.32 2014/01/25 09:47:05 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/oauthlib/ChangeLog,v 1.33 2014/06/17 05:23:55 idella4 Exp $
+
+*oauthlib-0.6.3 (17 Jun 2014)
+
+ 17 Jun 2014; Ian Delaney <idella4@gentoo.org> +oauthlib-0.6.3.ebuild,
+ -oauthlib-0.6.0.ebuild:
+ bump; clean python impls py2.6 py3.2, add py3.4, add new dep for testsuite
25 Jan 2014; Tim Harder <radhermit@gentoo.org> -oauthlib-0.3.4.ebuild,
-oauthlib-0.3.6.ebuild, -oauthlib-0.3.7.ebuild, -oauthlib-0.3.8.ebuild,
diff --git a/dev-python/oauthlib/oauthlib-0.6.0.ebuild b/dev-python/oauthlib/oauthlib-0.6.3.ebuild
index 2e30e71d3236..3649d16243f9 100644
--- a/dev-python/oauthlib/oauthlib-0.6.0.ebuild
+++ b/dev-python/oauthlib/oauthlib-0.6.3.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/oauthlib/oauthlib-0.6.0.ebuild,v 1.1 2013/09/18 06:24:42 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/oauthlib/oauthlib-0.6.3.ebuild,v 1.1 2014/06/17 05:23:55 idella4 Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit distutils-r1
@@ -24,6 +24,7 @@ DEPEND="${RDEPEND}
test? (
dev-python/nose[${PYTHON_USEDEP}]
virtual/python-unittest2[${PYTHON_USEDEP}]
+ dev-python/pyjwt[${PYTHON_USEDEP}]
dev-python/mock[${PYTHON_USEDEP}]
)"