summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2015-07-26 15:26:14 +0000
committerIan Delaney <idella4@gentoo.org>2015-07-26 15:26:14 +0000
commita0b2dc4fd0dacf709bda6b7c688e50d61fd6cd59 (patch)
tree0ab4638edff21ce21a8980c2d147e39c263547c9 /dev-python/linecache2
parentadd pypy support (diff)
downloadgentoo-2-a0b2dc4fd0dacf709bda6b7c688e50d61fd6cd59.tar.gz
gentoo-2-a0b2dc4fd0dacf709bda6b7c688e50d61fd6cd59.tar.bz2
gentoo-2-a0b2dc4fd0dacf709bda6b7c688e50d61fd6cd59.zip
add pypy support
(Portage version: 2.2.20/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/linecache2')
-rw-r--r--dev-python/linecache2/ChangeLog5
-rw-r--r--dev-python/linecache2/linecache2-1.0.0.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/dev-python/linecache2/ChangeLog b/dev-python/linecache2/ChangeLog
index 2be1d971acc0..fcab1629c9c1 100644
--- a/dev-python/linecache2/ChangeLog
+++ b/dev-python/linecache2/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/linecache2
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/linecache2/ChangeLog,v 1.7 2015/06/07 13:43:21 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/linecache2/ChangeLog,v 1.8 2015/07/26 15:26:14 idella4 Exp $
+
+ 26 Jul 2015; Ian Delaney <idella4@gentoo.org> linecache2-1.0.0.ebuild:
+ add pypy support
07 Jun 2015; Justin Lecher <jlec@gentoo.org> metadata.xml:
Add github to remote-id in metadata.xml
diff --git a/dev-python/linecache2/linecache2-1.0.0.ebuild b/dev-python/linecache2/linecache2-1.0.0.ebuild
index a4f6bd197478..4c87c9871dfc 100644
--- a/dev-python/linecache2/linecache2-1.0.0.ebuild
+++ b/dev-python/linecache2/linecache2-1.0.0.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/linecache2/linecache2-1.0.0.ebuild,v 1.5 2015/05/21 03:40:03 mattst88 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/linecache2/linecache2-1.0.0.ebuild,v 1.6 2015/07/26 15:26:14 idella4 Exp $
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
+PYTHON_COMPAT=( python2_7 python3_3 python3_4 pypy )
inherit distutils-r1