summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrey Grozin <grozin@gentoo.org>2010-07-08 13:56:38 +0000
committerAndrey Grozin <grozin@gentoo.org>2010-07-08 13:56:38 +0000
commitbcd5c715b3f63d8c58bdadcca0f96bdf3a28c03b (patch)
treedbbcee35bc6a217b7fbe33d753e2d2a9198faabe /dev-python/dreampie
parent[sci-chemistry/gromacs] Fix typo in ebuild for prefix setup for bug #301854 (diff)
downloadgentoo-2-bcd5c715b3f63d8c58bdadcca0f96bdf3a28c03b.tar.gz
gentoo-2-bcd5c715b3f63d8c58bdadcca0f96bdf3a28c03b.tar.bz2
gentoo-2-bcd5c715b3f63d8c58bdadcca0f96bdf3a28c03b.zip
Version bump
(Portage version: 2.2_rc67/cvs/Linux i686)
Diffstat (limited to 'dev-python/dreampie')
-rw-r--r--dev-python/dreampie/ChangeLog7
-rw-r--r--dev-python/dreampie/dreampie-1.0.3.ebuild26
2 files changed, 32 insertions, 1 deletions
diff --git a/dev-python/dreampie/ChangeLog b/dev-python/dreampie/ChangeLog
index b0ad90ca3cd6..6a6b75a7e73b 100644
--- a/dev-python/dreampie/ChangeLog
+++ b/dev-python/dreampie/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/dreampie
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/dreampie/ChangeLog,v 1.2 2010/06/09 21:05:23 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/dreampie/ChangeLog,v 1.3 2010/07/08 13:56:38 grozin Exp $
+
+*dreampie-1.0.3 (08 Jul 2010)
+
+ 08 Jul 2010; Andrey Grozin <grozin@gentoo.org> +dreampie-1.0.3.ebuild:
+ Version bump
09 Jun 2010; Patrick Lauer <patrick@gentoo.org> dreampie-1.0.2.ebuild:
Adding ~amd64 keyword
diff --git a/dev-python/dreampie/dreampie-1.0.3.ebuild b/dev-python/dreampie/dreampie-1.0.3.ebuild
new file mode 100644
index 000000000000..6aa27e25f09b
--- /dev/null
+++ b/dev-python/dreampie/dreampie-1.0.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/dreampie/dreampie-1.0.3.ebuild,v 1.1 2010/07/08 13:56:38 grozin Exp $
+
+EAPI=3
+PYTHON_DEPEND=2
+SUPPORT_PYTHON_ABIS=1
+RESTRICT_PYTHON_ABIS="3.*"
+inherit distutils
+
+DESCRIPTION="pygtk-based python shell"
+HOMEPAGE="http://${PN}.sourceforge.net/"
+SRC_URI="http://launchpad.net/${PN}/trunk/${PV}/+download/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/pygtk
+ dev-python/pygtksourceview"
+DEPEND=""
+
+src_prepare() {
+ python_convert_shebangs 2 ${PN}
+}