summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatti Bickel <mabi@gentoo.org>2010-11-04 16:04:50 +0000
committerMatti Bickel <mabi@gentoo.org>2010-11-04 16:04:50 +0000
commit9f21d83b2d80ce39c9fc33811882be2759f077cb (patch)
tree1800b02cabc52377e4d5dababe884e38a98cd7cc /dev-php5/pecl-syck/pecl-syck-0.9.3-r1.ebuild
parentadd version supporting minor version slotting (diff)
downloadgentoo-2-9f21d83b2d80ce39c9fc33811882be2759f077cb.tar.gz
gentoo-2-9f21d83b2d80ce39c9fc33811882be2759f077cb.tar.bz2
gentoo-2-9f21d83b2d80ce39c9fc33811882be2759f077cb.zip
add version supporting minor version slotting
(Portage version: 2.1.8.3/cvs/Linux x86_64)
Diffstat (limited to 'dev-php5/pecl-syck/pecl-syck-0.9.3-r1.ebuild')
-rw-r--r--dev-php5/pecl-syck/pecl-syck-0.9.3-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-php5/pecl-syck/pecl-syck-0.9.3-r1.ebuild b/dev-php5/pecl-syck/pecl-syck-0.9.3-r1.ebuild
new file mode 100644
index 000000000000..39392a4e1eaa
--- /dev/null
+++ b/dev-php5/pecl-syck/pecl-syck-0.9.3-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-syck/pecl-syck-0.9.3-r1.ebuild,v 1.1 2010/11/04 16:04:50 mabi Exp $
+
+EAPI="2"
+
+PHP_EXT_NAME="syck"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="CHANGELOG TODO"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="PHP bindings for Syck - reads and writes YAML with it."
+LICENSE="PHP-3.01"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-libs/syck
+ || ( <dev-lang/php-5.3.1[hash,spl] >=dev-lang/php-5.3.1[hash] )"
+RDEPEND="${DEPEND}"