summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatti Bickel <mabi@gentoo.org>2014-01-27 21:46:53 +0000
committerMatti Bickel <mabi@gentoo.org>2014-01-27 21:46:53 +0000
commit12fefa67cb672e257c1eebd67d2dc3dab8cfb500 (patch)
treed76eeca8728bb9b120567b89dceb268bb5e77d63 /dev-php/PEAR-HTTP_Request2/PEAR-HTTP_Request2-2.2.1.ebuild
parentversion bump (diff)
downloadgentoo-2-12fefa67cb672e257c1eebd67d2dc3dab8cfb500.tar.gz
gentoo-2-12fefa67cb672e257c1eebd67d2dc3dab8cfb500.tar.bz2
gentoo-2-12fefa67cb672e257c1eebd67d2dc3dab8cfb500.zip
version bump
(Portage version: 2.2.8/cvs/Linux x86_64, signed Manifest commit with key 0xDDF971F118EEA5E6!)
Diffstat (limited to 'dev-php/PEAR-HTTP_Request2/PEAR-HTTP_Request2-2.2.1.ebuild')
-rw-r--r--dev-php/PEAR-HTTP_Request2/PEAR-HTTP_Request2-2.2.1.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-php/PEAR-HTTP_Request2/PEAR-HTTP_Request2-2.2.1.ebuild b/dev-php/PEAR-HTTP_Request2/PEAR-HTTP_Request2-2.2.1.ebuild
new file mode 100644
index 000000000000..945ea81c0c15
--- /dev/null
+++ b/dev-php/PEAR-HTTP_Request2/PEAR-HTTP_Request2-2.2.1.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-HTTP_Request2/PEAR-HTTP_Request2-2.2.1.ebuild,v 1.1 2014/01/27 21:46:53 mabi Exp $
+
+EAPI=5
+
+inherit php-pear-r1
+
+DESCRIPTION="Provides an easy way to perform HTTP requests"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE="+curl +fileinfo +ssl +zlib"
+
+RDEPEND="dev-lang/php[curl?,fileinfo?,ssl?,zlib?]
+>=dev-php/PEAR-Net_URL2-2.0.0"