summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2013-08-26 15:29:57 +0000
committerIan Delaney <idella4@gentoo.org>2013-08-26 15:29:57 +0000
commit8e48ce95bb2e1ad83b4ff28f3f079890440e2748 (patch)
tree09984cd47c532b0f9a4d887bd5a79031b48cf5ad /dev-perl/SNMP_Session
parentrevbump -> EAPI 5 (diff)
downloadgentoo-2-8e48ce95bb2e1ad83b4ff28f3f079890440e2748.tar.gz
gentoo-2-8e48ce95bb2e1ad83b4ff28f3f079890440e2748.tar.bz2
gentoo-2-8e48ce95bb2e1ad83b4ff28f3f079890440e2748.zip
revbump -> EAPI 5
(Portage version: 2.2.0/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-perl/SNMP_Session')
-rw-r--r--dev-perl/SNMP_Session/ChangeLog10
-rw-r--r--dev-perl/SNMP_Session/SNMP_Session-1.13-r1.ebuild21
-rw-r--r--dev-perl/SNMP_Session/SNMP_Session-1.13.ebuild7
3 files changed, 32 insertions, 6 deletions
diff --git a/dev-perl/SNMP_Session/ChangeLog b/dev-perl/SNMP_Session/ChangeLog
index f522eee2e2a4..b31d2ee64d4b 100644
--- a/dev-perl/SNMP_Session/ChangeLog
+++ b/dev-perl/SNMP_Session/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/SNMP_Session
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/SNMP_Session/ChangeLog,v 1.28 2012/03/01 16:17:42 tove Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/SNMP_Session/ChangeLog,v 1.29 2013/08/26 15:29:57 idella4 Exp $
+
+*SNMP_Session-1.13-r1 (26 Aug 2013)
+
+ 26 Aug 2013; Ian Delaney <idella4@gentoo.org> +SNMP_Session-1.13-r1.ebuild,
+ SNMP_Session-1.13.ebuild:
+ revbump -> EAPI 5
01 Mar 2012; Torsten Veller <tove@gentoo.org> metadata.xml:
Add missing cpan remote-id tags in metadata.xml (#406287)
diff --git a/dev-perl/SNMP_Session/SNMP_Session-1.13-r1.ebuild b/dev-perl/SNMP_Session/SNMP_Session-1.13-r1.ebuild
new file mode 100644
index 000000000000..20312e3e0861
--- /dev/null
+++ b/dev-perl/SNMP_Session/SNMP_Session-1.13-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/SNMP_Session/SNMP_Session-1.13-r1.ebuild,v 1.1 2013/08/26 15:29:56 idella4 Exp $
+
+EAPI=5
+
+inherit perl-module
+
+DESCRIPTION="A SNMP Perl Module"
+SRC_URI="http://snmp-session.googlecode.com/files/${P}.tar.gz"
+HOMEPAGE="http://code.google.com/p/snmp-session/"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~sparc-solaris ~x86-solaris"
+IUSE=""
+
+src_install() {
+ perl-module_src_install
+ dohtml index.html
+}
diff --git a/dev-perl/SNMP_Session/SNMP_Session-1.13.ebuild b/dev-perl/SNMP_Session/SNMP_Session-1.13.ebuild
index 5c09f7a90898..e6784d12ec22 100644
--- a/dev-perl/SNMP_Session/SNMP_Session-1.13.ebuild
+++ b/dev-perl/SNMP_Session/SNMP_Session-1.13.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/SNMP_Session/SNMP_Session-1.13.ebuild,v 1.10 2011/03/30 08:35:27 xmw Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/SNMP_Session/SNMP_Session-1.13.ebuild,v 1.11 2013/08/26 15:29:56 idella4 Exp $
inherit perl-module
@@ -12,8 +12,7 @@ LICENSE="Artistic-2"
SLOT="0"
KEYWORDS="alpha amd64 ~arm hppa ia64 ppc ppc64 sparc x86 ~sparc-solaris ~x86-solaris"
IUSE=""
-
-DEPEND="dev-lang/perl"
+SRC_TEST="do"
mydoc="README.SNMP_util"