summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-04 22:17:59 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-04 22:17:59 +0000
commit1664e804f6707673a51dbeb37435a511661caeb7 (patch)
tree3f541b72c4a8413b39cbf8551df5e58738c4821c /dev-perl/Apache-Session
parentAdding perl dep; fixed DEPEND (diff)
downloadgentoo-2-1664e804f6707673a51dbeb37435a511661caeb7.tar.gz
gentoo-2-1664e804f6707673a51dbeb37435a511661caeb7.tar.bz2
gentoo-2-1664e804f6707673a51dbeb37435a511661caeb7.zip
Adding perl dep; fixed DEPEND
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl/Apache-Session')
-rw-r--r--dev-perl/Apache-Session/Apache-Session-1.60.ebuild7
-rw-r--r--dev-perl/Apache-Session/Apache-Session-1.80-r1.ebuild8
-rw-r--r--dev-perl/Apache-Session/Apache-Session-1.80.ebuild7
-rw-r--r--dev-perl/Apache-Session/ChangeLog7
-rw-r--r--dev-perl/Apache-Session/files/digest-Apache-Session-1.602
5 files changed, 20 insertions, 11 deletions
diff --git a/dev-perl/Apache-Session/Apache-Session-1.60.ebuild b/dev-perl/Apache-Session/Apache-Session-1.60.ebuild
index eb2890c4c141..897ac7f24356 100644
--- a/dev-perl/Apache-Session/Apache-Session-1.60.ebuild
+++ b/dev-perl/Apache-Session/Apache-Session-1.60.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Session/Apache-Session-1.60.ebuild,v 1.16 2006/07/03 20:10:11 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Session/Apache-Session-1.60.ebuild,v 1.17 2006/08/04 22:17:59 mcummings Exp $
inherit perl-module
MY_PV=${PV/0/}
@@ -17,5 +17,6 @@ LICENSE="Artistic"
KEYWORDS="alpha amd64 ia64 ppc sparc x86"
DEPEND="virtual/perl-Digest-MD5
- virtual/perl-Storable"
-RDEPEND="${DEPEND}" \ No newline at end of file
+ virtual/perl-Storable
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/Apache-Session/Apache-Session-1.80-r1.ebuild b/dev-perl/Apache-Session/Apache-Session-1.80-r1.ebuild
index 5ec0813dff2e..4286afef3ca2 100644
--- a/dev-perl/Apache-Session/Apache-Session-1.80-r1.ebuild
+++ b/dev-perl/Apache-Session/Apache-Session-1.80-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Session/Apache-Session-1.80-r1.ebuild,v 1.2 2006/07/16 09:01:43 dertobi123 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Session/Apache-Session-1.80-r1.ebuild,v 1.3 2006/08/04 22:17:59 mcummings Exp $
inherit perl-module
IUSE=""
@@ -14,9 +14,9 @@ LICENSE="Artistic"
#KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
KEYWORDS="~amd64 ~ppc ~sparc ~x86"
-DEPEND="${DEPEND}
- dev-perl/Test-Deep
+DEPEND="dev-perl/Test-Deep
virtual/perl-Digest-MD5
- virtual/perl-Storable"
+ virtual/perl-Storable
+ dev-lang/perl"
RDEPEND="${DEPEND}"
diff --git a/dev-perl/Apache-Session/Apache-Session-1.80.ebuild b/dev-perl/Apache-Session/Apache-Session-1.80.ebuild
index 6a2430df03d2..d8df3ca3bc12 100644
--- a/dev-perl/Apache-Session/Apache-Session-1.80.ebuild
+++ b/dev-perl/Apache-Session/Apache-Session-1.80.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Session/Apache-Session-1.80.ebuild,v 1.9 2006/07/03 20:10:11 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Session/Apache-Session-1.80.ebuild,v 1.10 2006/08/04 22:17:59 mcummings Exp $
inherit perl-module
IUSE=""
@@ -14,5 +14,6 @@ LICENSE="Artistic"
KEYWORDS="alpha amd64 ia64 ppc sparc x86"
DEPEND="virtual/perl-Digest-MD5
- virtual/perl-Storable"
-RDEPEND="${DEPEND}" \ No newline at end of file
+ virtual/perl-Storable
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/Apache-Session/ChangeLog b/dev-perl/Apache-Session/ChangeLog
index 4935c9ea4c12..4dd5d503a48d 100644
--- a/dev-perl/Apache-Session/ChangeLog
+++ b/dev-perl/Apache-Session/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/Apache-Session
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Session/ChangeLog,v 1.28 2006/07/16 09:01:43 dertobi123 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Session/ChangeLog,v 1.29 2006/08/04 22:17:59 mcummings Exp $
+
+ 04 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ Apache-Session-1.60.ebuild, Apache-Session-1.80.ebuild,
+ Apache-Session-1.80-r1.ebuild:
+ Adding perl dep; fixed DEPEND
16 Jul 2006; Tobias Scherbaum <dertobi123@gentoo.org>
Apache-Session-1.80-r1.ebuild:
diff --git a/dev-perl/Apache-Session/files/digest-Apache-Session-1.60 b/dev-perl/Apache-Session/files/digest-Apache-Session-1.60
index 9049db121ab0..bd5b153a6ce4 100644
--- a/dev-perl/Apache-Session/files/digest-Apache-Session-1.60
+++ b/dev-perl/Apache-Session/files/digest-Apache-Session-1.60
@@ -1 +1,3 @@
MD5 3a373102e3ba49f93a76994c6599e1ff Apache-Session-1.6.tar.gz 29391
+RMD160 9fabdf839d7613aee92212093092c5ce1a7266e6 Apache-Session-1.6.tar.gz 29391
+SHA256 cdbc2cb3d0b96d834c4d6232125b8a68c5b3a2170fcdc168a67b7d00d224c7bb Apache-Session-1.6.tar.gz 29391