summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Kursawe <phosphan@gentoo.org>2003-06-23 07:03:05 +0000
committerPatrick Kursawe <phosphan@gentoo.org>2003-06-23 07:03:05 +0000
commit5a850e4f4dc80fbc00b5592125fb0c7c88a570bd (patch)
treeb2d8b60fa941fe467866ecc2773b4f14be362729 /dev-libs/http-fetcher/http-fetcher-1.0.2.ebuild
parentMoving from net-www to dev-libs (diff)
downloadgentoo-2-5a850e4f4dc80fbc00b5592125fb0c7c88a570bd.tar.gz
gentoo-2-5a850e4f4dc80fbc00b5592125fb0c7c88a570bd.tar.bz2
gentoo-2-5a850e4f4dc80fbc00b5592125fb0c7c88a570bd.zip
Moving from net-www to dev-libs
Diffstat (limited to 'dev-libs/http-fetcher/http-fetcher-1.0.2.ebuild')
-rw-r--r--dev-libs/http-fetcher/http-fetcher-1.0.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-libs/http-fetcher/http-fetcher-1.0.2.ebuild b/dev-libs/http-fetcher/http-fetcher-1.0.2.ebuild
new file mode 100644
index 000000000000..fb0bbe194560
--- /dev/null
+++ b/dev-libs/http-fetcher/http-fetcher-1.0.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/http-fetcher/http-fetcher-1.0.2.ebuild,v 1.1 2003/06/23 07:01:17 phosphan Exp $
+
+DESCRIPTION="HTTP Fetcher is a small, robust, flexible library for downloading files via HTTP using the GET method."
+HOMEPAGE="http://http-fetcher.sourceforge.net"
+SRC_URI="mirror://sourceforge/http-fetcher/${P/-/_}.tar.gz"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="virtual/glibc"
+
+S=${WORKDIR}/${P/-/_}
+
+src_compile() {
+ econf
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dohtml -r docs/index.html docs/html
+ dodoc README ChangeLog INSTALL LICENSE
+}