summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2013-05-20 16:52:34 +0000
committerWilliam Hubbs <williamh@gentoo.org>2013-05-20 16:52:34 +0000
commit242ccaf8aca1f5a68a17a2c22a627ada865c665e (patch)
treef7412f8b8e5228fdb53837bd98d4980c8fe32c70 /dev-lang/go
parentproper fix to test phase (diff)
downloadgentoo-2-242ccaf8aca1f5a68a17a2c22a627ada865c665e.tar.gz
gentoo-2-242ccaf8aca1f5a68a17a2c22a627ada865c665e.tar.bz2
gentoo-2-242ccaf8aca1f5a68a17a2c22a627ada865c665e.zip
fix QA_MULTILIB_PATHS for bug #463546, thanks to Peter Volkov <pva@gentoo.org>
(Portage version: 2.2.0_alpha176/cvs/Linux i686, signed Manifest commit with key 0x30C46538)
Diffstat (limited to 'dev-lang/go')
-rw-r--r--dev-lang/go/ChangeLog6
-rw-r--r--dev-lang/go/go-1.1.ebuild4
-rw-r--r--dev-lang/go/go-9999.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/dev-lang/go/ChangeLog b/dev-lang/go/ChangeLog
index d5ab88214f4f..eddee7bb12b6 100644
--- a/dev-lang/go/ChangeLog
+++ b/dev-lang/go/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-lang/go
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/go/ChangeLog,v 1.12 2013/05/17 22:55:44 williamh Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/go/ChangeLog,v 1.13 2013/05/20 16:52:34 williamh Exp $
+
+ 20 May 2013; William Hubbs <williamh@gentoo.org> go-1.1.ebuild,
+ go-9999.ebuild:
+ fix QA_MULTILIB_PATHS for bug #463546, thanks to Peter Volkov <pva@gentoo.org>
*go-1.1 (17 May 2013)
diff --git a/dev-lang/go/go-1.1.ebuild b/dev-lang/go/go-1.1.ebuild
index da9938914ceb..91312b9cac6c 100644
--- a/dev-lang/go/go-1.1.ebuild
+++ b/dev-lang/go/go-1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/go/go-1.1.ebuild,v 1.1 2013/05/17 22:55:44 williamh Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/go/go-1.1.ebuild,v 1.2 2013/05/20 16:52:33 williamh Exp $
EAPI=5
@@ -31,7 +31,7 @@ RDEPEND="bash-completion? ( app-shells/bash-completion )
zsh-completion? ( app-shells/zsh-completion )"
# The tools in /usr/lib/go should not cause the multilib-strict check to fail.
-QA_MULTILIB_PATHS="usr/lib/go/pkg/tool/linux*/*"
+QA_MULTILIB_PATHS="usr/lib/go/pkg/tool/linux.*/.*"
# The go language uses *.a files which are _NOT_ libraries and should not be
# stripped.
diff --git a/dev-lang/go/go-9999.ebuild b/dev-lang/go/go-9999.ebuild
index 48835820c6ec..27b4da91edd0 100644
--- a/dev-lang/go/go-9999.ebuild
+++ b/dev-lang/go/go-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/go/go-9999.ebuild,v 1.11 2013/05/17 22:55:44 williamh Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/go/go-9999.ebuild,v 1.12 2013/05/20 16:52:33 williamh Exp $
EAPI=5
@@ -31,7 +31,7 @@ RDEPEND="bash-completion? ( app-shells/bash-completion )
zsh-completion? ( app-shells/zsh-completion )"
# The tools in /usr/lib/go should not cause the multilib-strict check to fail.
-QA_MULTILIB_PATHS="usr/lib/go/pkg/tool/linux*/*"
+QA_MULTILIB_PATHS="usr/lib/go/pkg/tool/linux.*/.*"
# The go language uses *.a files which are _NOT_ libraries and should not be
# stripped.