summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Johanson <latexer@gentoo.org>2005-03-23 01:31:16 +0000
committerPeter Johanson <latexer@gentoo.org>2005-03-23 01:31:16 +0000
commit7652fdb02bb085131f3a77073c8433117fd7397e (patch)
tree6c199732f10efcab8da2467dc3d195543e220561 /dev-dotnet/gda-sharp
parentadd initial category metadata file (GLEP 34) (diff)
downloadgentoo-2-7652fdb02bb085131f3a77073c8433117fd7397e.tar.gz
gentoo-2-7652fdb02bb085131f3a77073c8433117fd7397e.tar.bz2
gentoo-2-7652fdb02bb085131f3a77073c8433117fd7397e.zip
Fix deps to ensure we get correct slot of gtk-sharp
(Portage version: 2.0.51.19)
Diffstat (limited to 'dev-dotnet/gda-sharp')
-rw-r--r--dev-dotnet/gda-sharp/ChangeLog6
-rw-r--r--dev-dotnet/gda-sharp/gda-sharp-1.0.4.ebuild3
-rw-r--r--dev-dotnet/gda-sharp/gda-sharp-1.0.6.ebuild4
-rw-r--r--dev-dotnet/gda-sharp/gda-sharp-1.0.8.ebuild4
4 files changed, 11 insertions, 6 deletions
diff --git a/dev-dotnet/gda-sharp/ChangeLog b/dev-dotnet/gda-sharp/ChangeLog
index ef1bbad73805..0b6f672cac50 100644
--- a/dev-dotnet/gda-sharp/ChangeLog
+++ b/dev-dotnet/gda-sharp/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-dotnet/gda-sharp
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gda-sharp/ChangeLog,v 1.9 2005/03/21 18:14:46 latexer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gda-sharp/ChangeLog,v 1.10 2005/03/23 01:29:03 latexer Exp $
+
+ 22 Mar 2005; Peter Johanson <latexer@gentoo.org> gda-sharp-1.0.4.ebuild,
+ gda-sharp-1.0.6.ebuild, gda-sharp-1.0.8.ebuild:
+ Fix deps to ensure we get correct slot of gtk-sharp
21 Mar 2005; Peter Johanson <latexer@gentoo.org> gda-sharp-1.0.6.ebuild:
Mark stable on x86.
diff --git a/dev-dotnet/gda-sharp/gda-sharp-1.0.4.ebuild b/dev-dotnet/gda-sharp/gda-sharp-1.0.4.ebuild
index fdc0d0bcd478..84992a52c4eb 100644
--- a/dev-dotnet/gda-sharp/gda-sharp-1.0.4.ebuild
+++ b/dev-dotnet/gda-sharp/gda-sharp-1.0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gda-sharp/gda-sharp-1.0.4.ebuild,v 1.5 2005/03/15 00:15:04 latexer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gda-sharp/gda-sharp-1.0.4.ebuild,v 1.6 2005/03/23 01:29:03 latexer Exp $
inherit gtk-sharp-component
@@ -10,4 +10,5 @@ IUSE=""
DEPEND="${DEPEND}
>=dev-dotnet/gtk-sharp-1.0.4-r1
+ =dev-dotnet/gtk-sharp-${PV}*
>=gnome-extra/libgda-1.0.0"
diff --git a/dev-dotnet/gda-sharp/gda-sharp-1.0.6.ebuild b/dev-dotnet/gda-sharp/gda-sharp-1.0.6.ebuild
index b375742dbcf8..0ec5062648af 100644
--- a/dev-dotnet/gda-sharp/gda-sharp-1.0.6.ebuild
+++ b/dev-dotnet/gda-sharp/gda-sharp-1.0.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gda-sharp/gda-sharp-1.0.6.ebuild,v 1.2 2005/03/21 18:14:46 latexer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gda-sharp/gda-sharp-1.0.6.ebuild,v 1.3 2005/03/23 01:29:03 latexer Exp $
inherit gtk-sharp-component
@@ -9,5 +9,5 @@ KEYWORDS="x86 ~ppc"
IUSE=""
DEPEND="${DEPEND}
- >=dev-dotnet/gtk-sharp-${PV}
+ =dev-dotnet/gtk-sharp-${PV}*
>=gnome-extra/libgda-1.0.0"
diff --git a/dev-dotnet/gda-sharp/gda-sharp-1.0.8.ebuild b/dev-dotnet/gda-sharp/gda-sharp-1.0.8.ebuild
index 10430cfdfdc7..62e3f54aa2de 100644
--- a/dev-dotnet/gda-sharp/gda-sharp-1.0.8.ebuild
+++ b/dev-dotnet/gda-sharp/gda-sharp-1.0.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gda-sharp/gda-sharp-1.0.8.ebuild,v 1.1 2005/03/15 17:56:45 latexer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gda-sharp/gda-sharp-1.0.8.ebuild,v 1.2 2005/03/23 01:29:03 latexer Exp $
inherit gtk-sharp-component
@@ -9,5 +9,5 @@ KEYWORDS="~x86 ~ppc"
IUSE=""
DEPEND="${DEPEND}
- >=dev-dotnet/gtk-sharp-${PV}
+ =dev-dotnet/gtk-sharp-${PV}*
>=gnome-extra/libgda-1.0.0"