summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTravis Tilley <lv@gentoo.org>2004-04-16 16:00:23 +0000
committerTravis Tilley <lv@gentoo.org>2004-04-16 16:00:23 +0000
commit163df08fac0b423b449a1d75492c93289493fb97 (patch)
tree71e873eb2917b88453c2d63a2696dee9c9633077 /dev-cpp
parentmessed up a little on the last fix, so re-fixing (Manifest recommit) (diff)
downloadgentoo-2-163df08fac0b423b449a1d75492c93289493fb97.tar.gz
gentoo-2-163df08fac0b423b449a1d75492c93289493fb97.tar.bz2
gentoo-2-163df08fac0b423b449a1d75492c93289493fb97.zip
gnome2 eclass fix
Diffstat (limited to 'dev-cpp')
-rw-r--r--dev-cpp/gconfmm/gconfmm-2.0.1.ebuild5
-rw-r--r--dev-cpp/libgnomecanvasmm/libgnomecanvasmm-2.0.1.ebuild5
2 files changed, 4 insertions, 6 deletions
diff --git a/dev-cpp/gconfmm/gconfmm-2.0.1.ebuild b/dev-cpp/gconfmm/gconfmm-2.0.1.ebuild
index 80e5c55d73bc..83a6a742551b 100644
--- a/dev-cpp/gconfmm/gconfmm-2.0.1.ebuild
+++ b/dev-cpp/gconfmm/gconfmm-2.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gconfmm/gconfmm-2.0.1.ebuild,v 1.6 2004/04/16 13:30:21 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gconfmm/gconfmm-2.0.1.ebuild,v 1.7 2004/04/16 16:00:23 lv Exp $
inherit gnome2
@@ -23,6 +23,5 @@ DOCS="AUTHORS COPYING* ChangeLog NEWS README INSTALL"
src_compile() {
use amd64 && aclocal -I scripts && automake && autoconf
- econf || die
- emake || die
+ gnome2_src_compile
}
diff --git a/dev-cpp/libgnomecanvasmm/libgnomecanvasmm-2.0.1.ebuild b/dev-cpp/libgnomecanvasmm/libgnomecanvasmm-2.0.1.ebuild
index 3ee2624bf804..e0d2ff021845 100644
--- a/dev-cpp/libgnomecanvasmm/libgnomecanvasmm-2.0.1.ebuild
+++ b/dev-cpp/libgnomecanvasmm/libgnomecanvasmm-2.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/libgnomecanvasmm/libgnomecanvasmm-2.0.1.ebuild,v 1.4 2004/04/16 13:38:11 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/libgnomecanvasmm/libgnomecanvasmm-2.0.1.ebuild,v 1.5 2004/04/16 15:57:30 lv Exp $
inherit gnome2
@@ -23,6 +23,5 @@ DOCS="AUTHORS COPYING ChangeLog NEWS README TODO INSTALL"
src_compile() {
use amd64 && aclocal -I scripts && automake && autoconf
- econf || die
- emake || die
+ gnome2_src_compile
}