summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2013-12-07 10:51:27 +0000
committerTim Harder <radhermit@gentoo.org>2013-12-07 10:51:27 +0000
commit764f64af6f5558196f39edf3e9a272687b4e4299 (patch)
tree093e3ba1e79c1787a41415a23a8f80a64b946512 /app-vim
parentDrop redundant die statements with EAPI=4. (diff)
downloadgentoo-2-764f64af6f5558196f39edf3e9a272687b4e4299.tar.gz
gentoo-2-764f64af6f5558196f39edf3e9a272687b4e4299.tar.bz2
gentoo-2-764f64af6f5558196f39edf3e9a272687b4e4299.zip
Version bump.
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
Diffstat (limited to 'app-vim')
-rw-r--r--app-vim/tagbar/ChangeLog7
-rw-r--r--app-vim/tagbar/tagbar-2.6.ebuild18
2 files changed, 24 insertions, 1 deletions
diff --git a/app-vim/tagbar/ChangeLog b/app-vim/tagbar/ChangeLog
index 9973e16e51c4..4b042d13b378 100644
--- a/app-vim/tagbar/ChangeLog
+++ b/app-vim/tagbar/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-vim/tagbar
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/tagbar/ChangeLog,v 1.5 2013/12/01 00:55:02 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/tagbar/ChangeLog,v 1.6 2013/12/07 10:51:27 radhermit Exp $
+
+*tagbar-2.6 (07 Dec 2013)
+
+ 07 Dec 2013; Tim Harder <radhermit@gentoo.org> +tagbar-2.6.ebuild:
+ Version bump.
01 Dec 2013; Johannes Huber <johu@gentoo.org> tagbar-2.5.ebuild:
x86 stable wrt bug #481878
diff --git a/app-vim/tagbar/tagbar-2.6.ebuild b/app-vim/tagbar/tagbar-2.6.ebuild
new file mode 100644
index 000000000000..097cd3c71d65
--- /dev/null
+++ b/app-vim/tagbar/tagbar-2.6.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/tagbar/tagbar-2.6.ebuild,v 1.1 2013/12/07 10:51:27 radhermit Exp $
+
+EAPI=5
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: display tags of the current file ordered by scope"
+HOMEPAGE="http://majutsushi.github.com/tagbar/
+ http://www.vim.org/scripts/script.php?script_id=3465"
+SRC_URI="https://github.com/majutsushi/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="vim"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND=">=dev-util/ctags-5.5"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"