summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-29 03:54:48 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-29 03:54:48 +0000
commit8ed3528a34c4250c5e07eb46696ef894cad51e40 (patch)
tree05eb75b54c7dd4f2159c22987736133e41a56d94 /app-shells/ccsh
parentversion bump (Bug 33995) and java fix (Manifest recommit) (diff)
downloadgentoo-2-8ed3528a34c4250c5e07eb46696ef894cad51e40.tar.gz
gentoo-2-8ed3528a34c4250c5e07eb46696ef894cad51e40.tar.bz2
gentoo-2-8ed3528a34c4250c5e07eb46696ef894cad51e40.zip
change virtual/glibc to virtual/libc
Diffstat (limited to 'app-shells/ccsh')
-rw-r--r--app-shells/ccsh/ccsh-0.0.4-r2.ebuild26
1 files changed, 10 insertions, 16 deletions
diff --git a/app-shells/ccsh/ccsh-0.0.4-r2.ebuild b/app-shells/ccsh/ccsh-0.0.4-r2.ebuild
index 224ef3c01b8d..4defc22e5d77 100644
--- a/app-shells/ccsh/ccsh-0.0.4-r2.ebuild
+++ b/app-shells/ccsh/ccsh-0.0.4-r2.ebuild
@@ -1,32 +1,26 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/ccsh/ccsh-0.0.4-r2.ebuild,v 1.15 2004/06/24 22:23:28 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/ccsh/ccsh-0.0.4-r2.ebuild,v 1.16 2004/06/29 03:52:15 vapier Exp $
DESCRIPTION="UNIX Shell for people already familiar with the C language"
+HOMEPAGE="http://ccsh.sourceforge.net/"
SRC_URI="http://download.sourceforge.net/ccsh/${P}.tar.gz"
-HOMEPAGE="http://ccsh.sourceforge.net"
-KEYWORDS="x86 ppc sparc"
-SLOT="0"
+
LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ppc sparc"
+IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
src_compile() {
-
- make CFLAGS="${CFLAGS}" all
+ make CFLAGS="${CFLAGS}" all || die
}
src_install() {
-
into /
- dobin ccsh
+ dobin ccsh || die
into /usr
newman ccsh.man ccsh.1
- dodoc ChangeLog COPYING README TODO
-
+ dodoc ChangeLog README TODO
}
-
-
-
-
-