summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVlastimil Babka <caster@gentoo.org>2008-01-12 18:35:56 +0000
committerVlastimil Babka <caster@gentoo.org>2008-01-12 18:35:56 +0000
commit8e84f0cf58383af2afb8c3429b80ea3aec55f9f1 (patch)
tree7646d84ff93bd47156759bf45521c0d91f6fa23b /app-shells/bash-completion
parentadd a warning when using qt4 and not vlm because qt4 will not work in that case (diff)
downloadgentoo-2-8e84f0cf58383af2afb8c3429b80ea3aec55f9f1.tar.gz
gentoo-2-8e84f0cf58383af2afb8c3429b80ea3aec55f9f1.tar.bz2
gentoo-2-8e84f0cf58383af2afb8c3429b80ea3aec55f9f1.zip
Convert einfo to elog.
(Portage version: 2.1.4_rc14)
Diffstat (limited to 'app-shells/bash-completion')
-rw-r--r--app-shells/bash-completion/ChangeLog9
-rw-r--r--app-shells/bash-completion/bash-completion-20050121-r10.ebuild30
-rw-r--r--app-shells/bash-completion/bash-completion-20050721.ebuild30
-rw-r--r--app-shells/bash-completion/bash-completion-20060301-r2.ebuild46
-rw-r--r--app-shells/bash-completion/bash-completion-20060301.ebuild30
5 files changed, 75 insertions, 70 deletions
diff --git a/app-shells/bash-completion/ChangeLog b/app-shells/bash-completion/ChangeLog
index f7155a2f40d1..41476da85569 100644
--- a/app-shells/bash-completion/ChangeLog
+++ b/app-shells/bash-completion/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-shells/bash-completion
-# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash-completion/ChangeLog,v 1.140 2007/05/31 03:32:50 pioto Exp $
+# Copyright 2002-2008 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash-completion/ChangeLog,v 1.141 2008/01/12 18:35:56 caster Exp $
+
+ 12 Jan 2008; Vlastimil Babka <caster@gentoo.org>
+ bash-completion-20050121-r10.ebuild, bash-completion-20050721.ebuild,
+ bash-completion-20060301.ebuild, bash-completion-20060301-r2.ebuild:
+ Convert einfo to elog.
31 May 2007; Mike Kelly <pioto@gentoo.org> metadata.xml:
Remove myself from maintainers.xml. I haven't had success getting this
diff --git a/app-shells/bash-completion/bash-completion-20050121-r10.ebuild b/app-shells/bash-completion/bash-completion-20050121-r10.ebuild
index 594c302b96ee..4ecb4f7ac548 100644
--- a/app-shells/bash-completion/bash-completion-20050121-r10.ebuild
+++ b/app-shells/bash-completion/bash-completion-20050121-r10.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash-completion/bash-completion-20050121-r10.ebuild,v 1.3 2007/03/01 10:04:09 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash-completion/bash-completion-20050121-r10.ebuild,v 1.4 2008/01/12 18:35:56 caster Exp $
inherit eutils
@@ -44,22 +44,22 @@ src_install() {
pkg_postinst() {
echo
- einfo "Add the following to your ~/.bashrc to enable completion support."
- einfo "NOTE: to avoid things like Gentoo bug #98627, you should set aliases"
- einfo "after sourcing /etc/profile.d/bash-completion."
- einfo
- einfo "[[ -f /etc/profile.d/bash-completion ]] && \\ "
- einfo " source /etc/profile.d/bash-completion"
- einfo
- einfo "Additional completion functions can be enabled by installing"
- einfo "app-admin/eselect and using the included bashcomp module."
+ elog "Add the following to your ~/.bashrc to enable completion support."
+ elog "NOTE: to avoid things like Gentoo bug #98627, you should set aliases"
+ elog "after sourcing /etc/profile.d/bash-completion."
+ elog
+ elog "[[ -f /etc/profile.d/bash-completion ]] && \\ "
+ elog " source /etc/profile.d/bash-completion"
+ elog
+ elog "Additional completion functions can be enabled by installing"
+ elog "app-admin/eselect and using the included bashcomp module."
echo
if has_version 'app-shells/zsh' ; then
- einfo "If you are interested in using the provided bash completion functions with"
- einfo "zsh, valuable tips on the effective use of bashcompinit are available:"
- einfo " http://www.zsh.org/mla/workers/2003/msg00046.html"
- einfo " http://zshwiki.org/ZshSwitchingTo"
+ elog "If you are interested in using the provided bash completion functions with"
+ elog "zsh, valuable tips on the effective use of bashcompinit are available:"
+ elog " http://www.zsh.org/mla/workers/2003/msg00046.html"
+ elog " http://zshwiki.org/ZshSwitchingTo"
echo
fi
}
diff --git a/app-shells/bash-completion/bash-completion-20050721.ebuild b/app-shells/bash-completion/bash-completion-20050721.ebuild
index dcc5ed69301a..3b1c5c6c5319 100644
--- a/app-shells/bash-completion/bash-completion-20050721.ebuild
+++ b/app-shells/bash-completion/bash-completion-20050721.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash-completion/bash-completion-20050721.ebuild,v 1.2 2007/03/01 10:04:09 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash-completion/bash-completion-20050721.ebuild,v 1.3 2008/01/12 18:35:56 caster Exp $
inherit eutils
@@ -44,22 +44,22 @@ src_install() {
pkg_postinst() {
echo
- einfo "Add the following to your ~/.bashrc to enable completion support."
- einfo "NOTE: to avoid things like Gentoo bug #98627, you should set aliases"
- einfo "after sourcing /etc/profile.d/bash-completion."
- einfo
- einfo "[[ -f /etc/profile.d/bash-completion ]] && \\ "
- einfo " source /etc/profile.d/bash-completion"
- einfo
- einfo "Additional completion functions can be enabled by installing"
- einfo "app-admin/eselect and using the included bashcomp module."
+ elog "Add the following to your ~/.bashrc to enable completion support."
+ elog "NOTE: to avoid things like Gentoo bug #98627, you should set aliases"
+ elog "after sourcing /etc/profile.d/bash-completion."
+ elog
+ elog "[[ -f /etc/profile.d/bash-completion ]] && \\ "
+ elog " source /etc/profile.d/bash-completion"
+ elog
+ elog "Additional completion functions can be enabled by installing"
+ elog "app-admin/eselect and using the included bashcomp module."
echo
if has_version 'app-shells/zsh' ; then
- einfo "If you are interested in using the provided bash completion functions with"
- einfo "zsh, valuable tips on the effective use of bashcompinit are available:"
- einfo " http://www.zsh.org/mla/workers/2003/msg00046.html"
- einfo " http://zshwiki.org/ZshSwitchingTo"
+ elog "If you are interested in using the provided bash completion functions with"
+ elog "zsh, valuable tips on the effective use of bashcompinit are available:"
+ elog " http://www.zsh.org/mla/workers/2003/msg00046.html"
+ elog " http://zshwiki.org/ZshSwitchingTo"
echo
fi
}
diff --git a/app-shells/bash-completion/bash-completion-20060301-r2.ebuild b/app-shells/bash-completion/bash-completion-20060301-r2.ebuild
index 6aa58b471cb6..f31c21f62df6 100644
--- a/app-shells/bash-completion/bash-completion-20060301-r2.ebuild
+++ b/app-shells/bash-completion/bash-completion-20060301-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash-completion/bash-completion-20060301-r2.ebuild,v 1.2 2007/03/01 10:04:09 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash-completion/bash-completion-20060301-r2.ebuild,v 1.3 2008/01/12 18:35:56 caster Exp $
inherit eutils
@@ -66,28 +66,28 @@ pkg_preinst() {
}
pkg_postinst() {
- einfo
- einfo "Versions of bash-completion prior to 20060301-r1 required each user to"
- einfo "explicitly source /etc/profile.d/bash-completion in ~/.bashrc. This"
- einfo "was kludgy and inconsistent with the completion modules which are"
- einfo "enabled with eselect bashcomp. Now any user can enable the base"
- einfo "completions without editing their .bashrc by running"
- einfo
- einfo " eselect bashcomp enable base"
- einfo
- einfo "The system administrator can also be enable this globally with"
- einfo
- einfo " eselect bashcomp enable --global base"
- einfo
- einfo "Additional completion functions can also be enabled or"
- einfo "disabled using eselect's bashcomp module."
- einfo
+ elog
+ elog "Versions of bash-completion prior to 20060301-r1 required each user to"
+ elog "explicitly source /etc/profile.d/bash-completion in ~/.bashrc. This"
+ elog "was kludgy and inconsistent with the completion modules which are"
+ elog "enabled with eselect bashcomp. Now any user can enable the base"
+ elog "completions without editing their .bashrc by running"
+ elog
+ elog " eselect bashcomp enable base"
+ elog
+ elog "The system administrator can also be enable this globally with"
+ elog
+ elog " eselect bashcomp enable --global base"
+ elog
+ elog "Additional completion functions can also be enabled or"
+ elog "disabled using eselect's bashcomp module."
+ elog
if has_version 'app-shells/zsh' ; then
- einfo "If you are interested in using the provided bash completion functions with"
- einfo "zsh, valuable tips on the effective use of bashcompinit are available:"
- einfo " http://www.zsh.org/mla/workers/2003/msg00046.html"
- einfo " http://zshwiki.org/ZshSwitchingTo"
- einfo
+ elog "If you are interested in using the provided bash completion functions with"
+ elog "zsh, valuable tips on the effective use of bashcompinit are available:"
+ elog " http://www.zsh.org/mla/workers/2003/msg00046.html"
+ elog " http://zshwiki.org/ZshSwitchingTo"
+ elog
fi
}
diff --git a/app-shells/bash-completion/bash-completion-20060301.ebuild b/app-shells/bash-completion/bash-completion-20060301.ebuild
index 3fc4aa3af393..c94bc8be1fd5 100644
--- a/app-shells/bash-completion/bash-completion-20060301.ebuild
+++ b/app-shells/bash-completion/bash-completion-20060301.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash-completion/bash-completion-20060301.ebuild,v 1.2 2007/03/01 10:04:09 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash-completion/bash-completion-20060301.ebuild,v 1.3 2008/01/12 18:35:56 caster Exp $
inherit eutils
@@ -45,22 +45,22 @@ src_install() {
pkg_postinst() {
echo
- einfo "Add the following to your ~/.bashrc to enable completion support."
- einfo "NOTE: to avoid things like Gentoo bug #98627, you should set aliases"
- einfo "after sourcing /etc/profile.d/bash-completion."
- einfo
- einfo "[[ -f /etc/profile.d/bash-completion ]] && \\ "
- einfo " source /etc/profile.d/bash-completion"
- einfo
- einfo "Additional completion functions can be enabled by installing"
- einfo "app-admin/eselect and using the included bashcomp module."
+ elog "Add the following to your ~/.bashrc to enable completion support."
+ elog "NOTE: to avoid things like Gentoo bug #98627, you should set aliases"
+ elog "after sourcing /etc/profile.d/bash-completion."
+ elog
+ elog "[[ -f /etc/profile.d/bash-completion ]] && \\ "
+ elog " source /etc/profile.d/bash-completion"
+ elog
+ elog "Additional completion functions can be enabled by installing"
+ elog "app-admin/eselect and using the included bashcomp module."
echo
if has_version 'app-shells/zsh' ; then
- einfo "If you are interested in using the provided bash completion functions with"
- einfo "zsh, valuable tips on the effective use of bashcompinit are available:"
- einfo " http://www.zsh.org/mla/workers/2003/msg00046.html"
- einfo " http://zshwiki.org/ZshSwitchingTo"
+ elog "If you are interested in using the provided bash completion functions with"
+ elog "zsh, valuable tips on the effective use of bashcompinit are available:"
+ elog " http://www.zsh.org/mla/workers/2003/msg00046.html"
+ elog " http://zshwiki.org/ZshSwitchingTo"
echo
fi
}