summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFederico Ferri <mescalinum@gentoo.org>2009-08-06 12:24:25 +0000
committerFederico Ferri <mescalinum@gentoo.org>2009-08-06 12:24:25 +0000
commitff8e466cf9479bc3ed43a676c170e4bea0038a3b (patch)
treecf2663ebfc6dad070649728cbd013b239a2af959 /app-pda
parentrevbump (diff)
downloadgentoo-2-ff8e466cf9479bc3ed43a676c170e4bea0038a3b.tar.gz
gentoo-2-ff8e466cf9479bc3ed43a676c170e4bea0038a3b.tar.bz2
gentoo-2-ff8e466cf9479bc3ed43a676c170e4bea0038a3b.zip
adding synce-0.14 packages
(Portage version: 2.2_rc33/cvs/Linux x86_64)
Diffstat (limited to 'app-pda')
-rw-r--r--app-pda/synce-libsynce/ChangeLog8
-rw-r--r--app-pda/synce-libsynce/synce-libsynce-0.14.ebuild30
2 files changed, 37 insertions, 1 deletions
diff --git a/app-pda/synce-libsynce/ChangeLog b/app-pda/synce-libsynce/ChangeLog
index 54a8d67fc3ea..e34a775505ba 100644
--- a/app-pda/synce-libsynce/ChangeLog
+++ b/app-pda/synce-libsynce/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for app-pda/synce-libsynce
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-libsynce/ChangeLog,v 1.28 2009/08/05 23:29:55 mescalinum Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-libsynce/ChangeLog,v 1.29 2009/08/06 12:24:25 mescalinum Exp $
+
+*synce-libsynce-0.14 (06 Aug 2009)
+
+ 06 Aug 2009; Federico Ferri <mescalinum@gentoo.org>
+ +synce-libsynce-0.14.ebuild:
+ adding synce-0.14 packages
05 Aug 2009; Federico Ferri <mescalinum@gentoo.org>
+synce-libsynce-0.9.1.ebuild:
diff --git a/app-pda/synce-libsynce/synce-libsynce-0.14.ebuild b/app-pda/synce-libsynce/synce-libsynce-0.14.ebuild
new file mode 100644
index 000000000000..bc70d8aabc3f
--- /dev/null
+++ b/app-pda/synce-libsynce/synce-libsynce-0.14.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-libsynce/synce-libsynce-0.14.ebuild,v 1.1 2009/08/06 12:24:25 mescalinum Exp $
+
+inherit versionator
+
+DESCRIPTION="SynCE - common library"
+HOMEPAGE="http://sourceforge.net/projects/synce/"
+LICENSE="MIT"
+
+synce_PV=$(get_version_component_range 1-2)
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="hal"
+DEPEND=">=dev-libs/check-0.8.3.1"
+RDEPEND="${DEPEND}"
+
+SRC_URI="mirror://sourceforge/synce/libsynce-${PV}.tar.gz"
+S="${WORKDIR}/libsynce-${PV}"
+
+src_compile() {
+ econf $(use_enable hal hal-support) || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die
+ dodoc README TODO ChangeLog
+}