summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHeinrich Wendel <lanius@gentoo.org>2004-04-14 12:55:09 +0000
committerHeinrich Wendel <lanius@gentoo.org>2004-04-14 12:55:09 +0000
commitf896d337469710291d14733328e141dee8330e4b (patch)
treeb44b3c4b2a7fd04fa0e488956b34c637415acc5f /app-office/ooodi/ooodi-0.68.ebuild
parentMarking as stable on s390 (Manifest recommit) (diff)
downloadgentoo-2-f896d337469710291d14733328e141dee8330e4b.tar.gz
gentoo-2-f896d337469710291d14733328e141dee8330e4b.tar.bz2
gentoo-2-f896d337469710291d14733328e141dee8330e4b.zip
version bump; add metadata.xml
Diffstat (limited to 'app-office/ooodi/ooodi-0.68.ebuild')
-rw-r--r--app-office/ooodi/ooodi-0.68.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-office/ooodi/ooodi-0.68.ebuild b/app-office/ooodi/ooodi-0.68.ebuild
new file mode 100644
index 000000000000..91bc96138ebf
--- /dev/null
+++ b/app-office/ooodi/ooodi-0.68.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-office/ooodi/ooodi-0.68.ebuild,v 1.1 2004/04/14 12:55:09 lanius Exp $
+
+MY_P="OOodi2-${PV}"
+DESCRIPTION="automated dictionary installer for OpenOffice"
+HOMEPAGE="http://ooodi.sourceforge.net/"
+SRC_URI="mirror://sourceforge/ooodi/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="-x86"
+IUSE="nls"
+
+DEPEND="net-misc/curl
+ =x11-libs/gtk+-2*"
+
+S=${WORKDIR}/${MY_P}
+
+src_compile() {
+ econf `use_enable nls` || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog NEWS README
+}