summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-02 01:55:17 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-02 01:55:17 +0000
commit61e1173da41702491b8c9b9624d011da9195f52f (patch)
tree4af67d682796cc7a13d079e2aa295d6c00c7209b /app-emulation/fuse
parentFix use invocation (Manifest recommit) (diff)
downloadgentoo-2-61e1173da41702491b8c9b9624d011da9195f52f.tar.gz
gentoo-2-61e1173da41702491b8c9b9624d011da9195f52f.tar.bz2
gentoo-2-61e1173da41702491b8c9b9624d011da9195f52f.zip
Fix use invocation
Diffstat (limited to 'app-emulation/fuse')
-rw-r--r--app-emulation/fuse/ChangeLog6
-rw-r--r--app-emulation/fuse/fuse-0.6.1.1.ebuild10
-rw-r--r--app-emulation/fuse/fuse-0.6.2.1.ebuild10
3 files changed, 15 insertions, 11 deletions
diff --git a/app-emulation/fuse/ChangeLog b/app-emulation/fuse/ChangeLog
index fb0afff70133..1002766ef9d1 100644
--- a/app-emulation/fuse/ChangeLog
+++ b/app-emulation/fuse/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-emulation/fuse
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/fuse/ChangeLog,v 1.7 2004/03/26 09:45:59 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/fuse/ChangeLog,v 1.8 2004/06/02 01:52:19 agriffis Exp $
+
+ 01 Jun 2004; Aron Griffis <agriffis@gentoo.org> fuse-0.6.1.1.ebuild,
+ fuse-0.6.2.1.ebuild:
+ Fix use invocation
26 Mar 2004; Michael Sterrett <mr_bones_@gentoo.org> fuse-0.6.1.1.ebuild,
fuse-0.6.2.1.ebuild:
diff --git a/app-emulation/fuse/fuse-0.6.1.1.ebuild b/app-emulation/fuse/fuse-0.6.1.1.ebuild
index 535d2f329b62..6d5c46c5b5ea 100644
--- a/app-emulation/fuse/fuse-0.6.1.1.ebuild
+++ b/app-emulation/fuse/fuse-0.6.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/fuse/fuse-0.6.1.1.ebuild,v 1.10 2004/03/26 09:45:59 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/fuse/fuse-0.6.1.1.ebuild,v 1.11 2004/06/02 01:52:19 agriffis Exp $
DESCRIPTION="Free Unix Spectrum Emulator by Philip Kendall"
HOMEPAGE="http://www.srcf.ucam.org/~pak21/spectrum/fuse.html"
@@ -40,13 +40,13 @@ DEPEND="dev-lang/perl
src_compile() {
local guiflag
- if [ `use X` ] ; then
+ if use X ; then
guiflag="--with-x"
- elif [ `use sdl` ] ; then
+ elif use sdl ; then
guiflag="--without-x --with-sdl"
- elif [ `use svga` ] ; then
+ elif use svga ; then
guiflag="--without-x --with-svgalib"
- elif [ `use fbcon` ] ; then
+ elif use fbcon ; then
guiflag="--without-x --with-fb"
else
guiflag="--with-x"
diff --git a/app-emulation/fuse/fuse-0.6.2.1.ebuild b/app-emulation/fuse/fuse-0.6.2.1.ebuild
index 8131876deea2..14aeddaf4754 100644
--- a/app-emulation/fuse/fuse-0.6.2.1.ebuild
+++ b/app-emulation/fuse/fuse-0.6.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/fuse/fuse-0.6.2.1.ebuild,v 1.3 2004/03/26 09:45:59 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/fuse/fuse-0.6.2.1.ebuild,v 1.4 2004/06/02 01:52:19 agriffis Exp $
DESCRIPTION="Free Unix Spectrum Emulator by Philip Kendall"
HOMEPAGE="http://fuse-emulator.sourceforge.net/"
@@ -40,13 +40,13 @@ DEPEND="dev-lang/perl
src_compile() {
local guiflag
- if [ `use X` ] ; then
+ if use X ; then
guiflag="--with-x"
- elif [ `use sdl` ] ; then
+ elif use sdl ; then
guiflag="--without-x --with-sdl"
- elif [ `use svga` ] ; then
+ elif use svga ; then
guiflag="--without-x --with-svgalib"
- elif [ `use fbcon` ] ; then
+ elif use fbcon ; then
guiflag="--without-x --with-fb"
else
guiflag="--with-x"