summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2013-01-12 23:44:12 +0000
committerTim Harder <radhermit@gentoo.org>2013-01-12 23:44:12 +0000
commit122a5a137d7c040cdb7f5b364af91e0ea229ae04 (patch)
tree6fd2ed6ccf73eee04e8ac7ee5dc73857a44f7cc4 /app-arch/sharutils
parentDisable libpar2 patch check. (diff)
downloadgentoo-2-122a5a137d7c040cdb7f5b364af91e0ea229ae04.tar.gz
gentoo-2-122a5a137d7c040cdb7f5b364af91e0ea229ae04.tar.bz2
gentoo-2-122a5a137d7c040cdb7f5b364af91e0ea229ae04.zip
Version bump.
(Portage version: 2.2.0_alpha151/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
Diffstat (limited to 'app-arch/sharutils')
-rw-r--r--app-arch/sharutils/ChangeLog7
-rw-r--r--app-arch/sharutils/sharutils-4.13.3.ebuild27
2 files changed, 33 insertions, 1 deletions
diff --git a/app-arch/sharutils/ChangeLog b/app-arch/sharutils/ChangeLog
index a952d56291b4..02d81986fa42 100644
--- a/app-arch/sharutils/ChangeLog
+++ b/app-arch/sharutils/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-arch/sharutils
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/sharutils/ChangeLog,v 1.88 2013/01/02 06:23:43 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/sharutils/ChangeLog,v 1.89 2013/01/12 23:44:12 radhermit Exp $
+
+*sharutils-4.13.3 (12 Jan 2013)
+
+ 12 Jan 2013; Tim Harder <radhermit@gentoo.org> +sharutils-4.13.3.ebuild:
+ Version bump.
02 Jan 2013; Tim Harder <radhermit@gentoo.org> sharutils-4.13.1.ebuild:
Remove empty RDEPEND.
diff --git a/app-arch/sharutils/sharutils-4.13.3.ebuild b/app-arch/sharutils/sharutils-4.13.3.ebuild
new file mode 100644
index 000000000000..3b4001cc83ee
--- /dev/null
+++ b/app-arch/sharutils/sharutils-4.13.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-arch/sharutils/sharutils-4.13.3.ebuild,v 1.1 2013/01/12 23:44:12 radhermit Exp $
+
+EAPI="5"
+
+inherit eutils
+
+MY_P="${P/_/-}"
+DESCRIPTION="Tools to deal with shar archives"
+HOMEPAGE="http://www.gnu.org/software/sharutils/"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.xz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+IUSE="nls"
+
+DEPEND="sys-apps/texinfo
+ nls? ( >=sys-devel/gettext-0.10.35 )"
+
+S=${WORKDIR}/${MY_P}
+
+src_configure() {
+ strip-linguas -u po
+ econf $(use_enable nls)
+}