summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFabio Erculiani <lxnay@gentoo.org>2013-12-19 10:21:32 +0000
committerFabio Erculiani <lxnay@gentoo.org>2013-12-19 10:21:32 +0000
commit80e5bb1724a71bbd86f922e5b4865a1595e5de09 (patch)
treecff36638dcb8a2f442fe51b29663547205be2c2d /app-admin/packagekit-qt4
parentrevbump, add another upstreamed patch that fixes the compilation of packageki... (diff)
downloadgentoo-2-80e5bb1724a71bbd86f922e5b4865a1595e5de09.tar.gz
gentoo-2-80e5bb1724a71bbd86f922e5b4865a1595e5de09.tar.bz2
gentoo-2-80e5bb1724a71bbd86f922e5b4865a1595e5de09.zip
version bump
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key ADC916E5)
Diffstat (limited to 'app-admin/packagekit-qt4')
-rw-r--r--app-admin/packagekit-qt4/ChangeLog7
-rw-r--r--app-admin/packagekit-qt4/packagekit-qt4-0.8.8.ebuild29
2 files changed, 35 insertions, 1 deletions
diff --git a/app-admin/packagekit-qt4/ChangeLog b/app-admin/packagekit-qt4/ChangeLog
index 9a375e9d6872..d9947911296c 100644
--- a/app-admin/packagekit-qt4/ChangeLog
+++ b/app-admin/packagekit-qt4/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-admin/packagekit-qt4
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/packagekit-qt4/ChangeLog,v 1.20 2013/12/18 04:56:29 lxnay Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/packagekit-qt4/ChangeLog,v 1.21 2013/12/19 10:21:32 lxnay Exp $
+
+*packagekit-qt4-0.8.8 (19 Dec 2013)
+
+ 19 Dec 2013; Fabio Erculiani <lxnay@gentoo.org> +packagekit-qt4-0.8.8.ebuild:
+ version bump
18 Dec 2013; Fabio Erculiani <lxnay@gentoo.org>
-packagekit-qt4-0.6.22.ebuild:
diff --git a/app-admin/packagekit-qt4/packagekit-qt4-0.8.8.ebuild b/app-admin/packagekit-qt4/packagekit-qt4-0.8.8.ebuild
new file mode 100644
index 000000000000..9e80fa20a34d
--- /dev/null
+++ b/app-admin/packagekit-qt4/packagekit-qt4-0.8.8.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/packagekit-qt4/packagekit-qt4-0.8.8.ebuild,v 1.1 2013/12/19 10:21:32 lxnay Exp $
+
+EAPI="5"
+
+inherit eutils cmake-utils
+
+MY_PN="PackageKit-Qt"
+MY_P=${MY_PN}-${PV}
+
+DESCRIPTION="Qt4 PackageKit backend library"
+HOMEPAGE="http://www.packagekit.org/"
+SRC_URI="http://www.packagekit.org/releases/${MY_P}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+RDEPEND=">=dev-qt/qtcore-4.4.0
+ >=dev-qt/qtdbus-4.4.0
+ >=dev-qt/qtsql-4.4.0
+ >=app-admin/packagekit-base-0.8.15-r1"
+DEPEND="${RDEPEND}
+ dev-libs/libxslt
+ virtual/pkgconfig"
+
+S="${WORKDIR}/${MY_P}"