summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPrakash Shetty <crux@gentoo.org>2001-06-27 07:53:35 +0000
committerPrakash Shetty <crux@gentoo.org>2001-06-27 07:53:35 +0000
commitc6b99b8dfdc1dd3aaf0e25c1442dca9700a4a5eb (patch)
tree428b8b931cec08e1346e88fd265a9fb19e649e0a
parent*** empty log message *** (diff)
downloadgentoo-2-c6b99b8dfdc1dd3aaf0e25c1442dca9700a4a5eb.tar.gz
gentoo-2-c6b99b8dfdc1dd3aaf0e25c1442dca9700a4a5eb.tar.bz2
gentoo-2-c6b99b8dfdc1dd3aaf0e25c1442dca9700a4a5eb.zip
A Full Featured IRC Client for KDE
-rw-r--r--kde-apps/kvirc/kvirc-2.1.1.ebuild30
-rw-r--r--net-irc/kvirc/kvirc-2.1.1.ebuild30
2 files changed, 60 insertions, 0 deletions
diff --git a/kde-apps/kvirc/kvirc-2.1.1.ebuild b/kde-apps/kvirc/kvirc-2.1.1.ebuild
new file mode 100644
index 000000000000..23a53b46f4e9
--- /dev/null
+++ b/kde-apps/kvirc/kvirc-2.1.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Prakash Shetty (Crux) <ps@gnuos.org>
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="A IRC Client for KDE"
+SRC_URI="ftp://ftp.kvirc.net/kvirc/2.1.1/source/${A}"
+HOMEPAGE="http://www.kvirc.net"
+
+DEPEND=">=sys-libs/glibc-2.1.3
+ >=x11-libs/qt-x11-2.3"
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --with-kde-support
+ try make kvirc
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make install DESTDIR=${D}
+ try make docs DESTDIR=${D}
+}
+
+
+
diff --git a/net-irc/kvirc/kvirc-2.1.1.ebuild b/net-irc/kvirc/kvirc-2.1.1.ebuild
new file mode 100644
index 000000000000..23a53b46f4e9
--- /dev/null
+++ b/net-irc/kvirc/kvirc-2.1.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Prakash Shetty (Crux) <ps@gnuos.org>
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="A IRC Client for KDE"
+SRC_URI="ftp://ftp.kvirc.net/kvirc/2.1.1/source/${A}"
+HOMEPAGE="http://www.kvirc.net"
+
+DEPEND=">=sys-libs/glibc-2.1.3
+ >=x11-libs/qt-x11-2.3"
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --with-kde-support
+ try make kvirc
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make install DESTDIR=${D}
+ try make docs DESTDIR=${D}
+}
+
+
+