summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2012-04-14 07:25:41 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2012-04-14 07:25:41 +0000
commit51e31315ac8415b6953e8389dbf377f942f46118 (patch)
tree451bacfaedc4f0ee641d3e53612eaebc12c3462d
parentRemove old versions. (diff)
downloadgentoo-2-51e31315ac8415b6953e8389dbf377f942f46118.tar.gz
gentoo-2-51e31315ac8415b6953e8389dbf377f942f46118.tar.bz2
gentoo-2-51e31315ac8415b6953e8389dbf377f942f46118.zip
Version bump.
(Portage version: 2.2.0_alpha100/cvs/Linux x86_64)
-rw-r--r--xfce-extra/xfce4-wavelan-plugin/ChangeLog8
-rw-r--r--xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.10.ebuild33
2 files changed, 40 insertions, 1 deletions
diff --git a/xfce-extra/xfce4-wavelan-plugin/ChangeLog b/xfce-extra/xfce4-wavelan-plugin/ChangeLog
index 34ab48798005..b2406d224ff2 100644
--- a/xfce-extra/xfce4-wavelan-plugin/ChangeLog
+++ b/xfce-extra/xfce4-wavelan-plugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/xfce4-wavelan-plugin
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-wavelan-plugin/ChangeLog,v 1.14 2012/04/10 04:29:42 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-wavelan-plugin/ChangeLog,v 1.15 2012/04/14 07:25:41 ssuominen Exp $
+
+*xfce4-wavelan-plugin-0.5.10 (14 Apr 2012)
+
+ 14 Apr 2012; Samuli Suominen <ssuominen@gentoo.org>
+ +xfce4-wavelan-plugin-0.5.10.ebuild:
+ Version bump.
*xfce4-wavelan-plugin-0.5.8 (10 Apr 2012)
diff --git a/xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.10.ebuild b/xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.10.ebuild
new file mode 100644
index 000000000000..4659ed3b43b9
--- /dev/null
+++ b/xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.10.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.10.ebuild,v 1.1 2012/04/14 07:25:41 ssuominen Exp $
+
+EAPI=4
+inherit xfconf
+
+DESCRIPTION="A panel plug-in to display wireless interface statistics"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-wavelan-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~hppa ~ppc ~ppc64 ~x86"
+IUSE="debug kernel_linux"
+
+COMMON_DEPEND=">=xfce-base/libxfce4ui-4.8
+ >=xfce-base/libxfce4util-4.8
+ >=xfce-base/xfce4-panel-4.8"
+RDEPEND="${COMMON_DEPEND}
+ kernel_linux? ( sys-apps/net-tools )"
+DEPEND="${COMMON_DEPEND}
+ dev-util/intltool
+ dev-util/pkgconfig
+ sys-devel/gettext"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README THANKS )
+}