summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-03-13 03:38:13 +0000
committerMike Frysinger <vapier@gentoo.org>2005-03-13 03:38:13 +0000
commit46359654186a9347ce610296bb185d6d42c19072 (patch)
treee619a016d1c3a14f3979059da8d4e1c04f390e6d
parentarm/hppa/ia64 lovin (diff)
downloadgentoo-2-46359654186a9347ce610296bb185d6d42c19072.tar.gz
gentoo-2-46359654186a9347ce610296bb185d6d42c19072.tar.bz2
gentoo-2-46359654186a9347ce610296bb185d6d42c19072.zip
arm/hppa/ia64/s390 lovin
(Portage version: 2.0.51.19)
-rw-r--r--net-analyzer/dnstracer/dnstracer-1.8.ebuild21
-rw-r--r--net-dialup/mingetty/mingetty-1.07.3.ebuild8
-rw-r--r--net-misc/unix2tcp/unix2tcp-0.8.2.ebuild17
3 files changed, 18 insertions, 28 deletions
diff --git a/net-analyzer/dnstracer/dnstracer-1.8.ebuild b/net-analyzer/dnstracer/dnstracer-1.8.ebuild
index 5ac545848122..b8d1d417ce26 100644
--- a/net-analyzer/dnstracer/dnstracer-1.8.ebuild
+++ b/net-analyzer/dnstracer/dnstracer-1.8.ebuild
@@ -1,31 +1,30 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/dnstracer/dnstracer-1.8.ebuild,v 1.8 2005/03/05 08:48:06 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/dnstracer/dnstracer-1.8.ebuild,v 1.9 2005/03/13 03:37:29 vapier Exp $
inherit flag-o-matic
DESCRIPTION="Determines where a given nameserver gets its information from"
-SRC_URI="http://www.mavetju.org/download/${P}.tar.gz"
HOMEPAGE="http://www.mavetju.org/unix/general.php"
+SRC_URI="http://www.mavetju.org/download/${P}.tar.gz"
-IUSE="ipv6"
-KEYWORDS="x86 ~ppc sparc ~s390 ~amd64 ppc-macos ppc64"
LICENSE="as-is"
SLOT="0"
-DEPEND="virtual/libc"
-RDEPEND=""
+KEYWORDS="~amd64 arm hppa ia64 ~ppc ppc64 ppc-macos s390 sparc x86"
+IUSE="ipv6"
+
+DEPEND=""
-src_compile () {
+src_compile() {
if use ppc-macos; then
append-flags "-DBIND_8_COMPAT=1"
fi
- econf `use_enable ipv6` || die
+ econf $(use_enable ipv6) || die
emake || die
}
-src_install () {
- make DESTDIR=${D} install || die
+src_install() {
+ make DESTDIR="${D}" install || die
dodoc README CHANGES
}
-
diff --git a/net-dialup/mingetty/mingetty-1.07.3.ebuild b/net-dialup/mingetty/mingetty-1.07.3.ebuild
index e623c1bb73b2..4b18c7c2c82a 100644
--- a/net-dialup/mingetty/mingetty-1.07.3.ebuild
+++ b/net-dialup/mingetty/mingetty-1.07.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/mingetty/mingetty-1.07.3.ebuild,v 1.3 2005/02/08 14:57:38 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/mingetty/mingetty-1.07.3.ebuild,v 1.4 2005/03/13 03:38:13 vapier Exp $
inherit rpm eutils
@@ -10,12 +10,12 @@ MY_P=${MY_WORK}-${PV##*.}
DESCRIPTION="A compact getty program for virtual consoles only."
SRC_URI="ftp://rpmfind.net/linux/fedora/core/3/SRPMS/${MY_P}.src.rpm"
-SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="x86 ~ppc ~hppa ~amd64 ~alpha sparc ~ia64 ~mips ~ppc64 ~s390"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 arm hppa ia64 ~mips ~ppc ~ppc64 s390 sparc x86"
IUSE=""
-RDEPEND="virtual/libc"
+RDEPEND=""
src_unpack() {
rpm_src_unpack
diff --git a/net-misc/unix2tcp/unix2tcp-0.8.2.ebuild b/net-misc/unix2tcp/unix2tcp-0.8.2.ebuild
index 1b08047654da..3ab0d4439e10 100644
--- a/net-misc/unix2tcp/unix2tcp-0.8.2.ebuild
+++ b/net-misc/unix2tcp/unix2tcp-0.8.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/unix2tcp/unix2tcp-0.8.2.ebuild,v 1.6 2004/07/31 11:38:51 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/unix2tcp/unix2tcp-0.8.2.ebuild,v 1.7 2005/03/13 03:36:04 vapier Exp $
inherit eutils
@@ -10,21 +10,12 @@ SRC_URI="http://dizzy.roedu.net/unix2tcp/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86 ~s390 ~ppc ~amd64"
+KEYWORDS="~amd64 arm hppa ia64 ~ppc s390 x86"
IUSE=""
-DEPEND="sys-devel/gcc
- virtual/libc"
-RDEPEND="virtual/libc"
-
-src_compile() {
- econf || die
- emake || die
-}
+DEPEND=""
src_install() {
- emake DESTDIR=${D} install || die
+ emake DESTDIR="${D}" install || die
dodoc ChangeLog README
}
-
-