summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-07 01:17:57 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-07 01:17:57 +0000
commit42a95a241075abe7ed0b26dd05ae8f8c49d8e8e3 (patch)
tree25b71b380607ca391548ec74703f0f6a063d4beb
parentrepoman: fix leading whitespace (diff)
downloadgentoo-2-42a95a241075abe7ed0b26dd05ae8f8c49d8e8e3.tar.gz
gentoo-2-42a95a241075abe7ed0b26dd05ae8f8c49d8e8e3.tar.bz2
gentoo-2-42a95a241075abe7ed0b26dd05ae8f8c49d8e8e3.zip
repoman: trim trailing whitespace
-rw-r--r--sys-apps/coreutils/Manifest8
-rw-r--r--sys-apps/coreutils/coreutils-4.5.11-r1.ebuild8
-rw-r--r--sys-apps/coreutils/coreutils-5.0-r1.ebuild8
-rw-r--r--sys-apps/coreutils/coreutils-5.0-r2.ebuild8
-rw-r--r--sys-apps/coreutils/coreutils-5.0-r3.ebuild8
-rw-r--r--sys-apps/lufs/lufs-0.7.0.ebuild6
-rw-r--r--sys-apps/lufs/lufs-0.8.0-r1.ebuild6
-rw-r--r--sys-apps/lufs/lufs-0.8.0.ebuild6
-rw-r--r--sys-apps/netkit-base/Manifest8
-rw-r--r--sys-apps/netkit-base/netkit-base-0.17-r6.ebuild4
-rw-r--r--sys-apps/netkit-base/netkit-base-0.17-r7.ebuild6
-rw-r--r--sys-apps/netkit-base/netkit-base-0.17-r8.ebuild6
-rw-r--r--sys-apps/sed/Manifest6
-rw-r--r--sys-apps/sed/sed-4.0.5-r1.ebuild4
-rw-r--r--sys-apps/sed/sed-4.0.6.ebuild6
-rw-r--r--sys-apps/sed/sed-4.0.7.ebuild6
16 files changed, 52 insertions, 52 deletions
diff --git a/sys-apps/coreutils/Manifest b/sys-apps/coreutils/Manifest
index 9ace6f0ea738..06d17a42923d 100644
--- a/sys-apps/coreutils/Manifest
+++ b/sys-apps/coreutils/Manifest
@@ -1,8 +1,8 @@
MD5 d9b43e50a27df1fb8033441f30fc08fb ChangeLog 4387
-MD5 3ba942f3d52e41ae12fc683369efaf04 coreutils-4.5.11-r1.ebuild 2512
-MD5 eb76aec2f84f8c181e613968475c3a5e coreutils-5.0-r1.ebuild 2731
-MD5 c39eabc6d9731ca0e265d45f3f25bd5b coreutils-5.0-r2.ebuild 2768
-MD5 3c66e02a6f060b3aa554add0fc2ad417 coreutils-5.0-r3.ebuild 2765
+MD5 81aee4964c34d6d2c265ad36c9e34241 coreutils-4.5.11-r1.ebuild 2509
+MD5 c1a61b5e143228990ad9ace27f5155d3 coreutils-5.0-r1.ebuild 2728
+MD5 8f2bc7ec86685c4ae093a5f5c4f59f82 coreutils-5.0-r2.ebuild 2765
+MD5 6287e1d2366edf5306fdb5d69a946d29 coreutils-5.0-r3.ebuild 2764
MD5 0ff5f66b1d04c85d2434fa73547e67f3 files/digest-coreutils-4.5.11-r1 207
MD5 d0d4edd45d2bebd31947fec9818be33e files/digest-coreutils-5.0-r1 213
MD5 4f881af0d43d43da188e159999bc5f56 files/digest-coreutils-5.0-r2 216
diff --git a/sys-apps/coreutils/coreutils-4.5.11-r1.ebuild b/sys-apps/coreutils/coreutils-4.5.11-r1.ebuild
index b00e87067554..e1a52675a0d4 100644
--- a/sys-apps/coreutils/coreutils-4.5.11-r1.ebuild
+++ b/sys-apps/coreutils/coreutils-4.5.11-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-4.5.11-r1.ebuild,v 1.2 2003/06/21 21:19:39 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-4.5.11-r1.ebuild,v 1.3 2003/09/07 01:16:18 msterret Exp $
inherit eutils
@@ -46,11 +46,11 @@ src_unpack() {
src_compile() {
local myconf=""
use nls || myconf="--disable-nls"
-
+
econf \
--bindir=/bin \
${myconf} || die
-
+
if [ "`use static`" ]
then
emake LDFLAGS=-static || die
@@ -79,7 +79,7 @@ src_install() {
rm -rf usr/lib
cd usr/bin
ln -s ../../bin/* .
-
+
if [ -z "`use build`" ]
then
cd ${S}
diff --git a/sys-apps/coreutils/coreutils-5.0-r1.ebuild b/sys-apps/coreutils/coreutils-5.0-r1.ebuild
index 7cf6e9486e72..4a36ade6c5db 100644
--- a/sys-apps/coreutils/coreutils-5.0-r1.ebuild
+++ b/sys-apps/coreutils/coreutils-5.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0-r1.ebuild,v 1.7 2003/08/11 22:18:18 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0-r1.ebuild,v 1.8 2003/09/07 01:16:18 msterret Exp $
inherit eutils
@@ -49,11 +49,11 @@ src_unpack() {
src_compile() {
local myconf=""
use nls || myconf="--disable-nls"
-
+
econf \
--bindir=/bin \
${myconf} || die
-
+
if [ "`use static`" ]
then
emake LDFLAGS=-static || die
@@ -82,7 +82,7 @@ src_install() {
rm -rf usr/lib
cd usr/bin
ln -s ../../bin/* .
-
+
if [ -z "`use build`" ]
then
cd ${S}
diff --git a/sys-apps/coreutils/coreutils-5.0-r2.ebuild b/sys-apps/coreutils/coreutils-5.0-r2.ebuild
index a7cdec69a823..d8d16b69ee05 100644
--- a/sys-apps/coreutils/coreutils-5.0-r2.ebuild
+++ b/sys-apps/coreutils/coreutils-5.0-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0-r2.ebuild,v 1.2 2003/08/26 04:22:51 pebenito Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0-r2.ebuild,v 1.3 2003/09/07 01:16:18 msterret Exp $
inherit eutils
@@ -53,11 +53,11 @@ src_unpack() {
src_compile() {
local myconf=""
use nls || myconf="--disable-nls"
-
+
econf \
--bindir=/bin \
${myconf} || die
-
+
if [ "`use static`" ]
then
emake LDFLAGS=-static || die
@@ -86,7 +86,7 @@ src_install() {
rm -rf usr/lib
cd usr/bin
ln -s ../../bin/* .
-
+
if [ -z "`use build`" ]
then
cd ${S}
diff --git a/sys-apps/coreutils/coreutils-5.0-r3.ebuild b/sys-apps/coreutils/coreutils-5.0-r3.ebuild
index f8e66488054c..b69830c1203b 100644
--- a/sys-apps/coreutils/coreutils-5.0-r3.ebuild
+++ b/sys-apps/coreutils/coreutils-5.0-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0-r3.ebuild,v 1.2 2003/08/28 13:54:06 gmsoft Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0-r3.ebuild,v 1.3 2003/09/07 01:16:18 msterret Exp $
inherit eutils
@@ -53,11 +53,11 @@ src_unpack() {
src_compile() {
local myconf=""
use nls || myconf="--disable-nls"
-
+
econf \
--bindir=/bin \
${myconf} || die
-
+
if [ "`use static`" ]
then
emake LDFLAGS=-static || die
@@ -86,7 +86,7 @@ src_install() {
rm -rf usr/lib
cd usr/bin
ln -s ../../bin/* .
-
+
if [ -z "`use build`" ]
then
cd ${S}
diff --git a/sys-apps/lufs/lufs-0.7.0.ebuild b/sys-apps/lufs/lufs-0.7.0.ebuild
index 2885d583ca1d..8b4b019ac188 100644
--- a/sys-apps/lufs/lufs-0.7.0.ebuild
+++ b/sys-apps/lufs/lufs-0.7.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/lufs/lufs-0.7.0.ebuild,v 1.5 2003/06/21 21:19:40 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/lufs/lufs-0.7.0.ebuild,v 1.6 2003/09/07 01:16:48 msterret Exp $
S="${WORKDIR}/${P}"
DESCRIPTION="User-mode filesystem implementation"
@@ -34,14 +34,14 @@ src_install () {
newexe ${FILESDIR}/${P}-init lufs
dodoc AUTHORS COPYING ChangeLog Contributors INSTALL \
- NEWS README THANKS TODO
+ NEWS README THANKS TODO
dohtml docs/lufs.html
make DESTDIR=${D} install
dosym /usr/bin/auto.sshfs /etc/auto.sshfs
dosym /usr/bin/auto.ftpfs /etc/auto.ftpfs
dosym /sbin/mount.lufs /usr/bin/lufsd
-
+
}
pkg_postinst() {
diff --git a/sys-apps/lufs/lufs-0.8.0-r1.ebuild b/sys-apps/lufs/lufs-0.8.0-r1.ebuild
index b14cce15cce1..e3eb528e35d9 100644
--- a/sys-apps/lufs/lufs-0.8.0-r1.ebuild
+++ b/sys-apps/lufs/lufs-0.8.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/lufs/lufs-0.8.0-r1.ebuild,v 1.3 2003/06/21 21:19:40 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/lufs/lufs-0.8.0-r1.ebuild,v 1.4 2003/09/07 01:16:48 msterret Exp $
S="${WORKDIR}/${P}"
DESCRIPTION="User-mode filesystem implementation"
@@ -34,7 +34,7 @@ src_install () {
newexe ${FILESDIR}/${P}-init lufs
dodoc AUTHORS COPYING ChangeLog Contributors INSTALL \
- NEWS README THANKS TODO
+ NEWS README THANKS TODO
dohtml docs/lufs.html
make DESTDIR=${D} install
@@ -42,7 +42,7 @@ src_install () {
dosym /usr/bin/auto.ftpfs /etc/auto.ftpfs
dodir /sbin
dosym /usr/bin/lufsd /sbin/mount.lufs
-
+
}
pkg_postinst() {
diff --git a/sys-apps/lufs/lufs-0.8.0.ebuild b/sys-apps/lufs/lufs-0.8.0.ebuild
index 2343291d0b13..f1c747af4d34 100644
--- a/sys-apps/lufs/lufs-0.8.0.ebuild
+++ b/sys-apps/lufs/lufs-0.8.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/lufs/lufs-0.8.0.ebuild,v 1.4 2003/06/21 21:19:40 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/lufs/lufs-0.8.0.ebuild,v 1.5 2003/09/07 01:16:48 msterret Exp $
S="${WORKDIR}/${P}"
DESCRIPTION="User-mode filesystem implementation"
@@ -34,14 +34,14 @@ src_install () {
newexe ${FILESDIR}/${P}-init lufs
dodoc AUTHORS COPYING ChangeLog Contributors INSTALL \
- NEWS README THANKS TODO
+ NEWS README THANKS TODO
dohtml docs/lufs.html
make DESTDIR=${D} install
dosym /usr/bin/auto.sshfs /etc/auto.sshfs
dosym /usr/bin/auto.ftpfs /etc/auto.ftpfs
dosym /sbin/mount.lufs /usr/bin/lufsd
-
+
}
pkg_postinst() {
diff --git a/sys-apps/netkit-base/Manifest b/sys-apps/netkit-base/Manifest
index 23b8741a7729..8ac7a458286e 100644
--- a/sys-apps/netkit-base/Manifest
+++ b/sys-apps/netkit-base/Manifest
@@ -1,10 +1,10 @@
MD5 cd19bfed497eb452392ebd1dc83eb9d2 ChangeLog 3725
-MD5 751990c9f2fcb47a94d2d086b9c8e96e netkit-base-0.17-r6.ebuild 1562
-MD5 b6531439d966af0f96cd7d26bb4068e8 netkit-base-0.17-r7.ebuild 1590
-MD5 c39201eb227c8b64200a376aaa4faa00 netkit-base-0.17-r8.ebuild 1794
+MD5 b1559578e4057af7a1c7380894a2ce8a netkit-base-0.17-r6.ebuild 1560
+MD5 e2a5e4b53c3e2c1aa5d14b69cd408c91 netkit-base-0.17-r7.ebuild 1587
+MD5 7715858b39be79a013dfa959549e96ad netkit-base-0.17-r8.ebuild 1794
MD5 a6d426736cbb3c0534504a6e2d041b36 files/001_alpha_netkit-base-0.17-ping-fix.patch.bz2 686
MD5 93d4bc3300be01ea835abfc46863d005 files/002_all_netkit-base-0.17-wrong-byte-fix.patch.bz2 425
MD5 a770366b91d1b0e666ed61ccfff827bc files/digest-netkit-base-0.17-r6 67
MD5 a770366b91d1b0e666ed61ccfff827bc files/digest-netkit-base-0.17-r7 67
-MD5 a770366b91d1b0e666ed61ccfff827bc files/digest-netkit-base-0.17-r8 67
MD5 57df5a15d4f8fd8ba49ed067db09cb94 files/inetd.rc6 522
+MD5 a770366b91d1b0e666ed61ccfff827bc files/digest-netkit-base-0.17-r8 67
diff --git a/sys-apps/netkit-base/netkit-base-0.17-r6.ebuild b/sys-apps/netkit-base/netkit-base-0.17-r6.ebuild
index 9e61546c3e4f..919ec5fb6dcd 100644
--- a/sys-apps/netkit-base/netkit-base-0.17-r6.ebuild
+++ b/sys-apps/netkit-base/netkit-base-0.17-r6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.17-r6.ebuild,v 1.20 2003/06/21 21:19:40 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.17-r6.ebuild,v 1.21 2003/09/07 01:17:55 msterret Exp $
inherit eutils
@@ -52,7 +52,7 @@ src_install() {
exeinto /usr/bin
dosbin inetd/inetd
doman inetd/inetd.8 inetd/daemon.3 ping/ping.8
-
+
dodoc BUGS ChangeLog README
docinto samples ; dodoc etc.sample/*
exeinto /etc/init.d ; newexe ${FILESDIR}/inetd.rc6 inetd
diff --git a/sys-apps/netkit-base/netkit-base-0.17-r7.ebuild b/sys-apps/netkit-base/netkit-base-0.17-r7.ebuild
index 87ed7a23c1e0..b07b155a8f8a 100644
--- a/sys-apps/netkit-base/netkit-base-0.17-r7.ebuild
+++ b/sys-apps/netkit-base/netkit-base-0.17-r7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.17-r7.ebuild,v 1.11 2003/07/16 13:56:53 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.17-r7.ebuild,v 1.12 2003/09/07 01:17:55 msterret Exp $
inherit eutils
@@ -19,7 +19,7 @@ PROVIDE="virtual/inetd"
src_unpack() {
unpack ${A}
cd ${S}
-
+
# Note that epatch will intelligently patch architecture specific
# patches as well
epatch ${FILESDIR}
@@ -53,7 +53,7 @@ src_install() {
exeinto /usr/bin
dosbin inetd/inetd
doman inetd/inetd.8 inetd/daemon.3 ping/ping.8
-
+
dodoc BUGS ChangeLog README
docinto samples ; dodoc etc.sample/*
exeinto /etc/init.d ; newexe ${FILESDIR}/inetd.rc6 inetd
diff --git a/sys-apps/netkit-base/netkit-base-0.17-r8.ebuild b/sys-apps/netkit-base/netkit-base-0.17-r8.ebuild
index 380301b1a0ee..d8fb3c72e753 100644
--- a/sys-apps/netkit-base/netkit-base-0.17-r8.ebuild
+++ b/sys-apps/netkit-base/netkit-base-0.17-r8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.17-r8.ebuild,v 1.6 2003/08/12 12:38:24 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.17-r8.ebuild,v 1.7 2003/09/07 01:17:55 msterret Exp $
inherit eutils
@@ -20,7 +20,7 @@ PROVIDE="virtual/inetd"
src_unpack() {
unpack ${A}
cd ${S}
-
+
# Note that epatch will intelligently patch architecture specific
# patches as well
epatch ${FILESDIR}
@@ -59,7 +59,7 @@ src_install() {
dosbin inetd/inetd
doman inetd/inetd.8 inetd/daemon.3
# doman inetd/inetd.8 inetd/daemon.3 ping/ping.8
-
+
dodoc BUGS ChangeLog README
docinto samples ; dodoc etc.sample/*
exeinto /etc/init.d ; newexe ${FILESDIR}/inetd.rc6 inetd
diff --git a/sys-apps/sed/Manifest b/sys-apps/sed/Manifest
index 5013c13afd88..cf770f0696cf 100644
--- a/sys-apps/sed/Manifest
+++ b/sys-apps/sed/Manifest
@@ -1,8 +1,8 @@
MD5 b52118ddf230bfd25c8db6162d1b81cd ChangeLog 5015
-MD5 02aa0d589abbb07c0eb261a3776a39db sed-4.0.5-r1.ebuild 1089
+MD5 604aed6af56edd362bc253627cddf3ef sed-4.0.5-r1.ebuild 1088
MD5 ba0b9f0ba5823c4d446182ac170d12b2 sed-4.0.5.ebuild 962
-MD5 29af44d33f46c213903ecdf7f3e50a16 sed-4.0.6.ebuild 1160
-MD5 783aec16407e9d7374f77efeca887002 sed-4.0.7.ebuild 1158
+MD5 f9997867862bb2e514d3a61d65757447 sed-4.0.6.ebuild 1158
+MD5 89fae22f436c5b60e5480efb5cc30fd0 sed-4.0.7.ebuild 1156
MD5 9b3e86e395686a7671a545d114aa2dd2 files/digest-sed-4.0.5 61
MD5 9b3e86e395686a7671a545d114aa2dd2 files/digest-sed-4.0.5-r1 61
MD5 f13587e662841cb7a5b46170aaf85d1e files/digest-sed-4.0.6 61
diff --git a/sys-apps/sed/sed-4.0.5-r1.ebuild b/sys-apps/sed/sed-4.0.5-r1.ebuild
index db9bc24a6228..877971cb8d87 100644
--- a/sys-apps/sed/sed-4.0.5-r1.ebuild
+++ b/sys-apps/sed/sed-4.0.5-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/sed/sed-4.0.5-r1.ebuild,v 1.7 2003/07/16 14:02:20 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/sed/sed-4.0.5-r1.ebuild,v 1.8 2003/09/07 01:14:54 msterret Exp $
DESCRIPTION="Super-useful stream editor"
SRC_URI="ftp://ftp.gnu.org/pub/gnu/sed/${P}.tar.gz"
@@ -37,7 +37,7 @@ src_install() {
else
dodir /usr/bin
fi
-
+
rm -f ${D}/usr/bin/sed
dosym ../../bin/sed /usr/bin/sed
}
diff --git a/sys-apps/sed/sed-4.0.6.ebuild b/sys-apps/sed/sed-4.0.6.ebuild
index 6446f1b2eb19..ed1331869cff 100644
--- a/sys-apps/sed/sed-4.0.6.ebuild
+++ b/sys-apps/sed/sed-4.0.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/sed/sed-4.0.6.ebuild,v 1.7 2003/06/21 21:19:40 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/sed/sed-4.0.6.ebuild,v 1.8 2003/09/07 01:14:54 msterret Exp $
DESCRIPTION="Super-useful stream editor"
SRC_URI="ftp://ftp.gnu.org/pub/gnu/sed/${P}.tar.gz"
@@ -20,7 +20,7 @@ src_compile() {
use nls \
&& myconf="${myconf} --enable-nls" \
|| myconf="${myconf} --disable-nls"
-
+
econf ${myconf} || die "Configure failed"
if [ -z `use static` ] ; then
emake || die "Shared build failed"
@@ -42,7 +42,7 @@ src_install() {
else
dodir /usr/bin
fi
-
+
rm -f ${D}/usr/bin/sed
dosym ../../bin/sed /usr/bin/sed
}
diff --git a/sys-apps/sed/sed-4.0.7.ebuild b/sys-apps/sed/sed-4.0.7.ebuild
index 790bfc5eae4c..1c3c6f4ab6e3 100644
--- a/sys-apps/sed/sed-4.0.7.ebuild
+++ b/sys-apps/sed/sed-4.0.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/sed/sed-4.0.7.ebuild,v 1.8 2003/07/16 14:02:20 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/sed/sed-4.0.7.ebuild,v 1.9 2003/09/07 01:14:54 msterret Exp $
DESCRIPTION="Super-useful stream editor"
SRC_URI="ftp://ftp.gnu.org/pub/gnu/sed/${P}.tar.gz"
@@ -20,7 +20,7 @@ src_compile() {
use nls \
&& myconf="${myconf} --enable-nls" \
|| myconf="${myconf} --disable-nls"
-
+
econf ${myconf} || die "Configure failed"
if [ -z `use static` ] ; then
emake || die "Shared build failed"
@@ -42,7 +42,7 @@ src_install() {
else
dodir /usr/bin
fi
-
+
rm -f ${D}/usr/bin/sed
dosym ../../bin/sed /usr/bin/sed
}