summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-10-18 13:50:04 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-10-18 13:50:04 +0000
commit3a6926d0f0cf90fba33cbbaf03504c0e8e334d15 (patch)
tree19b18e8202e181d301b6886436623604a9192b3c
parentRespect LDFLAGS. Bug #332833 (diff)
downloadgentoo-2-3a6926d0f0cf90fba33cbbaf03504c0e8e334d15.tar.gz
gentoo-2-3a6926d0f0cf90fba33cbbaf03504c0e8e334d15.tar.bz2
gentoo-2-3a6926d0f0cf90fba33cbbaf03504c0e8e334d15.zip
Delete older ebuilds.
-rw-r--r--dev-python/scimath/scimath-3.0.4.ebuild44
-rw-r--r--dev-python/scimath/scimath-3.0.5.ebuild42
2 files changed, 0 insertions, 86 deletions
diff --git a/dev-python/scimath/scimath-3.0.4.ebuild b/dev-python/scimath/scimath-3.0.4.ebuild
deleted file mode 100644
index c204f1e95b4c..000000000000
--- a/dev-python/scimath/scimath-3.0.4.ebuild
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 1999-2009 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/scimath/scimath-3.0.4.ebuild,v 1.1 2009/09/05 23:57:00 arfrever Exp $
-
-EAPI="2"
-SUPPORT_PYTHON_ABIS="1"
-
-inherit distutils
-
-MY_PN="SciMath"
-MY_P="${MY_PN}-${PV}"
-DESCRIPTION="Enthought Tool Suite scientific and mathematical tools"
-HOMEPAGE="http://code.enthought.com/projects/sci_math.php"
-SRC_URI="http://www.enthought.com/repo/ETS/${MY_P}.tar.gz"
-
-IUSE="test"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-LICENSE="BSD"
-
-RDEPEND=">=dev-python/numpy-1.1
- sci-libs/scipy
- >=dev-python/traits-3.2.0"
-DEPEND="${RDEPEND}
- dev-python/setuptools
- test? ( >=dev-python/nose-0.10.3
- >=dev-python/enthoughtbase-3.0.3
- >=dev-python/traitsgui-3.1.0[wxwidgets] )"
-RESTRICT_PYTHON_ABIS="3.*"
-
-S="${WORKDIR}/${MY_P}"
-
-PYTHON_MODNAME="enthought"
-
-src_prepare() {
- sed -e "s/self.run_command('build_docs')/pass/" -i setup.py || die
-}
-
-src_test() {
- testing() {
- PYTHONPATH="$(ls -d build-${PYTHON_ABI}/lib*)" "$(PYTHON)" setup.py build -b "build-${PYTHON_ABI}" test
- }
- python_execute_function testing
-}
diff --git a/dev-python/scimath/scimath-3.0.5.ebuild b/dev-python/scimath/scimath-3.0.5.ebuild
deleted file mode 100644
index 2b17e9744f64..000000000000
--- a/dev-python/scimath/scimath-3.0.5.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2010 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/scimath/scimath-3.0.5.ebuild,v 1.4 2010/04/23 18:44:16 arfrever Exp $
-
-EAPI="2"
-SUPPORT_PYTHON_ABIS="1"
-DISTUTILS_SRC_TEST="setup.py"
-
-inherit distutils
-
-MY_PN="SciMath"
-MY_P="${MY_PN}-${PV}"
-DESCRIPTION="Enthought Tool Suite scientific and mathematical tools"
-HOMEPAGE="http://code.enthought.com/projects/sci_math.php"
-SRC_URI="http://www.enthought.com/repo/ETS/${MY_P}.tar.gz"
-
-IUSE="test"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-LICENSE="BSD"
-
-RDEPEND=">=dev-python/numpy-1.1
- sci-libs/scipy
- >=dev-python/traits-3.3.0"
-DEPEND="${RDEPEND}
- dev-python/setuptools
- test? ( >=dev-python/nose-0.10.3
- >=dev-python/enthoughtbase-3.0.4
- >=dev-python/etsdevtools-3.0.4
- >=dev-python/traitsgui-3.3.0[wxwidgets] )"
-RESTRICT_PYTHON_ABIS="3.*"
-
-S="${WORKDIR}/${MY_P}"
-
-PYTHON_MODNAME="enthought"
-
-src_prepare() {
- sed -i \
- -e "s/self.run_command('build_docs')/pass/" \
- -e "s/setupdocs>=1.0//" \
- setup.py || die
-}