summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/android-studio/android-studio-132.883541.ebuild')
-rw-r--r--dev-util/android-studio/android-studio-132.883541.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-util/android-studio/android-studio-132.883541.ebuild b/dev-util/android-studio/android-studio-132.883541.ebuild
new file mode 100644
index 0000000..1a6375a
--- /dev/null
+++ b/dev-util/android-studio/android-studio-132.883541.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+
+DESCRIPTION="Android Studio from Google (the official Android IDE based on IntelliJ IDEA)"
+HOMEPAGE="http://developer.android.com/sdk/installing/studio.html"
+SRC_URI="https://dl.google.com/android/studio/android-studio-bundle-${PV}-linux.tgz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${PN}"
+
+src_install() {
+ insinto /opt/android-studio
+ doins -r *
+}