summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-eyes-plugin')
-rw-r--r--xfce-extra/xfce4-eyes-plugin/xfce4-eyes-plugin-4.4.1.ebuild18
1 files changed, 7 insertions, 11 deletions
diff --git a/xfce-extra/xfce4-eyes-plugin/xfce4-eyes-plugin-4.4.1.ebuild b/xfce-extra/xfce4-eyes-plugin/xfce4-eyes-plugin-4.4.1.ebuild
index c2ba7cd7ca6e..82921f8e233b 100644
--- a/xfce-extra/xfce4-eyes-plugin/xfce4-eyes-plugin-4.4.1.ebuild
+++ b/xfce-extra/xfce4-eyes-plugin/xfce4-eyes-plugin-4.4.1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-eyes-plugin/xfce4-eyes-plugin-4.4.1.ebuild,v 1.7 2011/04/23 17:36:25 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-eyes-plugin/xfce4-eyes-plugin-4.4.1.ebuild,v 1.8 2011/05/19 20:22:08 ssuominen Exp $
-EAPI=3
+EAPI=4
inherit xfconf
DESCRIPTION="panel plugin that adds eyes which watch your every step"
@@ -15,18 +15,14 @@ KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86 ~x86-fbsd ~x86-freebsd ~
IUSE="debug"
RDEPEND=">=x11-libs/gtk+-2.6:2
- >=xfce-base/xfce4-panel-4.3.99.1
- >=xfce-base/libxfce4util-4.3.90.2
- >=xfce-base/libxfcegui4-4.3.90.2"
+ >=xfce-base/xfce4-panel-4.8
+ >=xfce-base/libxfce4util-4.8
+ >=xfce-base/libxfcegui4-4.8"
DEPEND="${RDEPEND}
dev-util/pkgconfig
dev-util/intltool"
pkg_setup() {
- XFCONF=(
- --disable-dependency-tracking
- $(xfconf_use_debug)
- )
-
- DOCS="AUTHORS ChangeLog NEWS README"
+ XFCONF=( $(xfconf_use_debug) )
+ DOCS=( AUTHORS ChangeLog NEWS README )
}