summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/subversion/subversion-0.26.0.ebuild')
-rw-r--r--dev-util/subversion/subversion-0.26.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-util/subversion/subversion-0.26.0.ebuild b/dev-util/subversion/subversion-0.26.0.ebuild
index aad3dfd2e966..5bd0aa4d33af 100644
--- a/dev-util/subversion/subversion-0.26.0.ebuild
+++ b/dev-util/subversion/subversion-0.26.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/subversion/subversion-0.26.0.ebuild,v 1.1 2003/07/24 20:39:48 pauldv Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/subversion/subversion-0.26.0.ebuild,v 1.2 2003/09/06 08:39:23 msterret Exp $
inherit libtool
@@ -56,7 +56,7 @@ pkg_setup() {
einfo "case."
fi
}
-
+
src_unpack() {
cd ${WORKDIR}
unpack ${PN}-${PV}.tar.gz
@@ -103,10 +103,10 @@ EOF
use apache2 && myconf="${myconf} --with-apxs=/usr/sbin/apxs2 \
--with-apr=/usr --with-apr-util=/usr"
use apache2 || myconf="${myconf} --without-apxs"
-
+
if use berkdb; then
has_version =db-4* && myconf="${myconf} --with-berkeley-db"
- has_version =db-4* || myconf="${myconf} --with-berkeley-db=${WORKDIR}/dbinst"
+ has_version =db-4* || myconf="${myconf} --with-berkeley-db=${WORKDIR}/dbinst"
else
myconf="${myconf} --without-berkeley-db"
fi