summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emacs/erc/erc-5.0.3.ebuild')
-rw-r--r--app-emacs/erc/erc-5.0.3.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-emacs/erc/erc-5.0.3.ebuild b/app-emacs/erc/erc-5.0.3.ebuild
new file mode 100644
index 000000000000..94d06e7ba4e8
--- /dev/null
+++ b/app-emacs/erc/erc-5.0.3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/erc/erc-5.0.3.ebuild,v 1.1 2005/06/20 16:58:37 mkennedy Exp $
+
+inherit elisp
+
+DESCRIPTION="ERC - The Emacs IRC Client"
+HOMEPAGE="http://emacswiki.org/cgi-bin/wiki.pl?EmacsIRCClient"
+SRC_URI="mirror://sourceforge/erc/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="ppc sparc x86"
+IUSE=""
+
+DEPEND="virtual/emacs"
+
+S=${WORKDIR}/${P/_*/}
+
+src_compile() {
+ make || die
+}
+
+src_install() {
+ elisp-install ${PN} *.el *.elc
+ elisp-site-file-install ${FILESDIR}/${PV}/50erc-gentoo.el
+ dodoc AUTHORS CREDITS HISTORY ChangeLog servers.pl README
+}