summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/enable/ChangeLog6
-rw-r--r--dev-python/enable/enable-3.4.0.ebuild6
-rw-r--r--dev-python/enable/enable-3.4.1.ebuild6
-rw-r--r--dev-python/enable/enable-4.0.0.ebuild6
-rw-r--r--dev-python/enable/enable-4.1.0.ebuild4
-rw-r--r--dev-python/scimath/ChangeLog6
-rw-r--r--dev-python/scimath/scimath-3.0.7.ebuild6
-rw-r--r--dev-python/scimath/scimath-4.0.0.ebuild6
-rw-r--r--dev-python/scimath/scimath-4.0.1.ebuild4
9 files changed, 29 insertions, 21 deletions
diff --git a/dev-python/enable/ChangeLog b/dev-python/enable/ChangeLog
index 6421ddcd3585..6e65d81927a5 100644
--- a/dev-python/enable/ChangeLog
+++ b/dev-python/enable/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/enable
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/enable/ChangeLog,v 1.15 2012/01/17 06:21:27 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/enable/ChangeLog,v 1.16 2012/02/24 09:37:06 patrick Exp $
+
+ 24 Feb 2012; Patrick Lauer <patrick@gentoo.org> enable-3.4.0.ebuild,
+ enable-3.4.1.ebuild, enable-4.0.0.ebuild, enable-4.1.0.ebuild:
+ Restricting pypy
*enable-4.1.0 (17 Jan 2012)
diff --git a/dev-python/enable/enable-3.4.0.ebuild b/dev-python/enable/enable-3.4.0.ebuild
index 078119bc50a9..fa51659f7e2c 100644
--- a/dev-python/enable/enable-3.4.0.ebuild
+++ b/dev-python/enable/enable-3.4.0.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/enable/enable-3.4.0.ebuild,v 1.3 2011/03/27 22:37:11 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/enable/enable-3.4.0.ebuild,v 1.4 2012/02/24 09:37:06 patrick Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.* *-jython"
+RESTRICT_PYTHON_ABIS="3.* *-jython 2.7-pypy-*"
DISTUTILS_SRC_TEST="setup.py"
inherit distutils eutils virtualx
diff --git a/dev-python/enable/enable-3.4.1.ebuild b/dev-python/enable/enable-3.4.1.ebuild
index 277e4668dedb..03e8d993b898 100644
--- a/dev-python/enable/enable-3.4.1.ebuild
+++ b/dev-python/enable/enable-3.4.1.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/enable/enable-3.4.1.ebuild,v 1.1 2011/03/27 22:30:16 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/enable/enable-3.4.1.ebuild,v 1.2 2012/02/24 09:37:06 patrick Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.* *-jython"
+RESTRICT_PYTHON_ABIS="3.* *-jython 2.7-pypy-*"
DISTUTILS_SRC_TEST="setup.py"
inherit distutils eutils virtualx
diff --git a/dev-python/enable/enable-4.0.0.ebuild b/dev-python/enable/enable-4.0.0.ebuild
index 05083bc14e0c..3d934676c732 100644
--- a/dev-python/enable/enable-4.0.0.ebuild
+++ b/dev-python/enable/enable-4.0.0.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/enable/enable-4.0.0.ebuild,v 1.3 2011/08/06 23:46:45 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/enable/enable-4.0.0.ebuild,v 1.4 2012/02/24 09:37:06 patrick Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.* *-jython"
+RESTRICT_PYTHON_ABIS="3.* *-jython 2.7-pypy-*"
DISTUTILS_SRC_TEST="nosetests"
inherit distutils eutils virtualx
diff --git a/dev-python/enable/enable-4.1.0.ebuild b/dev-python/enable/enable-4.1.0.ebuild
index ec3ff6eea711..6121f16c0176 100644
--- a/dev-python/enable/enable-4.1.0.ebuild
+++ b/dev-python/enable/enable-4.1.0.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/enable/enable-4.1.0.ebuild,v 1.1 2012/01/17 06:21:27 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/enable/enable-4.1.0.ebuild,v 1.2 2012/02/24 09:37:06 patrick Exp $
EAPI=4
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.* *-jython"
+RESTRICT_PYTHON_ABIS="3.* *-jython 2.7-pypy-*"
DISTUTILS_SRC_TEST="nosetests"
inherit distutils eutils virtualx
diff --git a/dev-python/scimath/ChangeLog b/dev-python/scimath/ChangeLog
index c5a5729070f1..327dc3ab2287 100644
--- a/dev-python/scimath/ChangeLog
+++ b/dev-python/scimath/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/scimath
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/scimath/ChangeLog,v 1.10 2012/01/17 06:23:50 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/scimath/ChangeLog,v 1.11 2012/02/24 09:40:50 patrick Exp $
+
+ 24 Feb 2012; Patrick Lauer <patrick@gentoo.org> scimath-3.0.7.ebuild,
+ scimath-4.0.0.ebuild, scimath-4.0.1.ebuild:
+ Restricting pypy
*scimath-4.0.1 (17 Jan 2012)
diff --git a/dev-python/scimath/scimath-3.0.7.ebuild b/dev-python/scimath/scimath-3.0.7.ebuild
index d0a4e6b16a0e..793f1c2f807a 100644
--- a/dev-python/scimath/scimath-3.0.7.ebuild
+++ b/dev-python/scimath/scimath-3.0.7.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/scimath/scimath-3.0.7.ebuild,v 1.1 2011/01/30 15:27:32 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/scimath/scimath-3.0.7.ebuild,v 1.2 2012/02/24 09:40:50 patrick Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.* *-jython"
+RESTRICT_PYTHON_ABIS="3.* *-jython 2.7-pypy-*"
DISTUTILS_SRC_TEST="setup.py"
inherit distutils
diff --git a/dev-python/scimath/scimath-4.0.0.ebuild b/dev-python/scimath/scimath-4.0.0.ebuild
index 442df902675d..c06c675006ad 100644
--- a/dev-python/scimath/scimath-4.0.0.ebuild
+++ b/dev-python/scimath/scimath-4.0.0.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/scimath/scimath-4.0.0.ebuild,v 1.1 2011/08/03 23:54:04 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/scimath/scimath-4.0.0.ebuild,v 1.2 2012/02/24 09:40:50 patrick Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.* *-jython"
+RESTRICT_PYTHON_ABIS="3.* *-jython 2.7-pypy-*"
DISTUTILS_SRC_TEST="nosetests"
inherit distutils virtualx
diff --git a/dev-python/scimath/scimath-4.0.1.ebuild b/dev-python/scimath/scimath-4.0.1.ebuild
index 7d158a84de9b..c939f329d5a9 100644
--- a/dev-python/scimath/scimath-4.0.1.ebuild
+++ b/dev-python/scimath/scimath-4.0.1.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/scimath/scimath-4.0.1.ebuild,v 1.1 2012/01/17 06:23:50 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/scimath/scimath-4.0.1.ebuild,v 1.2 2012/02/24 09:40:50 patrick Exp $
EAPI=4
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.* *-jython"
+RESTRICT_PYTHON_ABIS="3.* *-jython 2.7-pypy-*"
DISTUTILS_SRC_TEST="nosetests"
inherit distutils virtualx