summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Hadaway <raker@gentoo.org>2002-10-04 19:00:55 +0000
committerNick Hadaway <raker@gentoo.org>2002-10-04 19:00:55 +0000
commit083f955b35cf84c7f1e07bbfc4e22dd009b7c852 (patch)
tree480be98a4213e1499177935dfc966e69eb4e99ec /x11-plugins/wmcoincoin
parentChanged to CFLAGS are respected and cleaned up src_install() (diff)
downloadhistorical-083f955b35cf84c7f1e07bbfc4e22dd009b7c852.tar.gz
historical-083f955b35cf84c7f1e07bbfc4e22dd009b7c852.tar.bz2
historical-083f955b35cf84c7f1e07bbfc4e22dd009b7c852.zip
Initial add of ebuild to portage. Closes bug #4645
Diffstat (limited to 'x11-plugins/wmcoincoin')
-rw-r--r--x11-plugins/wmcoincoin/ChangeLog9
-rw-r--r--x11-plugins/wmcoincoin/files/digest-wmcoincoin-2.3.8b1
-rw-r--r--x11-plugins/wmcoincoin/wmcoincoin-2.3.8b.ebuild41
3 files changed, 51 insertions, 0 deletions
diff --git a/x11-plugins/wmcoincoin/ChangeLog b/x11-plugins/wmcoincoin/ChangeLog
new file mode 100644
index 000000000000..1b446e05ca00
--- /dev/null
+++ b/x11-plugins/wmcoincoin/ChangeLog
@@ -0,0 +1,9 @@
+# ChangeLog for x11-plugins/wmcoincoin
+# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmcoincoin/ChangeLog,v 1.1 2002/10/04 19:00:55 raker Exp $
+
+*wmcoincoin-2.3.8b (04 Oct 2002)
+
+ 04 Oct 2002; Nick Hadaway <raker@gentoo.org> wmcoincoin-2.3.8b.ebuild,
+ files/digest-wmcoincoin-2.3.8.b :
+ Initial add of ebuild to portage. Closes bug #4645
diff --git a/x11-plugins/wmcoincoin/files/digest-wmcoincoin-2.3.8b b/x11-plugins/wmcoincoin/files/digest-wmcoincoin-2.3.8b
new file mode 100644
index 000000000000..2180176e12a8
--- /dev/null
+++ b/x11-plugins/wmcoincoin/files/digest-wmcoincoin-2.3.8b
@@ -0,0 +1 @@
+MD5 5ed0265eb523970bbbda03d0b25f38d3 wmcoincoin-2.3.8b.tar.bz2 295060
diff --git a/x11-plugins/wmcoincoin/wmcoincoin-2.3.8b.ebuild b/x11-plugins/wmcoincoin/wmcoincoin-2.3.8b.ebuild
new file mode 100644
index 000000000000..2054a35fdeee
--- /dev/null
+++ b/x11-plugins/wmcoincoin/wmcoincoin-2.3.8b.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmcoincoin/wmcoincoin-2.3.8b.ebuild,v 1.1 2002/10/04 19:00:55 raker Exp $
+
+S=${WORKDIR}/${P}
+
+DESCRIPTION="Stupid Dockapp for browsing Dacode sites news and board"
+HOMEPAGE="http://hules.free.fr/wmcoincoin"
+SRC_URI="mirror://sourceforge/dacode/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+DEPEND="virtual/glibc
+ virtual/x11"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+
+ econf || die "configure failed"
+
+ emake || die "parallel make failed"
+
+}
+
+src_install () {
+
+ einstall || die "make install failed"
+
+ dobin wmcoincoin
+ dobin wmpanpan
+ dodoc README
+ dodoc AUTHORS
+ dodoc Changelog
+ docinto examples
+ insinto /usr/share/wmcoincoin
+ doins options
+ doins useragents
+
+}