summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2005-06-27 15:13:27 +0000
committerAron Griffis <agriffis@gentoo.org>2005-06-27 15:13:27 +0000
commit7b7dfe94ca4bedd5b746207d23e2f75bb200c6de (patch)
tree5f46d12f0bbcdf4cb0b97552d23fd6360c7f322f /dev-lang/fpc
parentRemove older ebuild (diff)
downloadhistorical-7b7dfe94ca4bedd5b746207d23e2f75bb200c6de.tar.gz
historical-7b7dfe94ca4bedd5b746207d23e2f75bb200c6de.tar.bz2
historical-7b7dfe94ca4bedd5b746207d23e2f75bb200c6de.zip
Fix src_compile to call set_pp instead of set_compiler
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'dev-lang/fpc')
-rw-r--r--dev-lang/fpc/ChangeLog6
-rw-r--r--dev-lang/fpc/Manifest18
-rw-r--r--dev-lang/fpc/fpc-2.0.0.ebuild4
-rw-r--r--dev-lang/fpc/fpc-2.0.0_rc2.ebuild4
4 files changed, 18 insertions, 14 deletions
diff --git a/dev-lang/fpc/ChangeLog b/dev-lang/fpc/ChangeLog
index a37026884408..7002fb4827a9 100644
--- a/dev-lang/fpc/ChangeLog
+++ b/dev-lang/fpc/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-lang/fpc
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/ChangeLog,v 1.19 2005/06/26 10:46:51 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/ChangeLog,v 1.20 2005/06/27 15:13:27 agriffis Exp $
+
+ 27 Jun 2005; Aron Griffis <agriffis@gentoo.org> fpc-2.0.0_rc2.ebuild,
+ fpc-2.0.0.ebuild:
+ Fix src_compile to call set_pp instead of set_compiler
26 Jun 2005; David Holm <dholm@gentoo.org> fpc-2.0.0.ebuild:
Added to ~ppc.
diff --git a/dev-lang/fpc/Manifest b/dev-lang/fpc/Manifest
index 35325d911bf2..e145515f8272 100644
--- a/dev-lang/fpc/Manifest
+++ b/dev-lang/fpc/Manifest
@@ -1,18 +1,18 @@
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
-MD5 678a5a6f99766d45ba95a223d7d1e91e ChangeLog 1856
-MD5 765515c95e92cbeb5061c5eb1978eb68 files/digest-fpc-1.9.5_pre20040820 58
-MD5 21228ac75288afaff37b7e0e236ed8bd files/digest-fpc-2.0.0 215
-MD5 35b2220a69ffb4f90c2d27e905024582 files/digest-fpc-2.0.0_rc2 126
MD5 6d2cdc7bbdf29311703b6e92dff4bcf9 fpc-1.9.5_pre20040820.ebuild 1672
-MD5 162e978920e38200efd7715eac8759bd fpc-2.0.0.ebuild 2905
-MD5 d8d2847432681c835681bab06c4b9075 fpc-2.0.0_rc2.ebuild 2252
MD5 dffd46174e78b327c834fc3e4b1cf848 metadata.xml 160
+MD5 930a09fa6ce48effa0410e573e34a8a7 fpc-2.0.0_rc2.ebuild 2246
+MD5 5b790f9b487766c8535fa9ed366fcfd7 ChangeLog 2009
+MD5 c2c4474a4cc7fc2d545bb6ef85f28f15 fpc-2.0.0.ebuild 2899
+MD5 35b2220a69ffb4f90c2d27e905024582 files/digest-fpc-2.0.0_rc2 126
+MD5 765515c95e92cbeb5061c5eb1978eb68 files/digest-fpc-1.9.5_pre20040820 58
+MD5 21228ac75288afaff37b7e0e236ed8bd files/digest-fpc-2.0.0 215
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)
-iD8DBQFCvqKsI1lqEGTUzyQRAlwiAJ41ZDWQH8W7iyvn1iVplzI8dVkNygCfbSNR
-A46A9ugAVSaYaymREwZFzG4=
-=87dR
+iD8DBQFCwBe1BXaUFmZvwyMRAsuSAKC9htsVDplgfKqkkrP9xgja52bODQCbBXGo
+hpdZ9YD/fGE5EytBFAF06eQ=
+=GE3L
-----END PGP SIGNATURE-----
diff --git a/dev-lang/fpc/fpc-2.0.0.ebuild b/dev-lang/fpc/fpc-2.0.0.ebuild
index 2a634f2b9f89..db0433ddd085 100644
--- a/dev-lang/fpc/fpc-2.0.0.ebuild
+++ b/dev-lang/fpc/fpc-2.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/fpc-2.0.0.ebuild,v 1.4 2005/06/26 12:41:57 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/fpc-2.0.0.ebuild,v 1.5 2005/06/27 15:13:27 agriffis Exp $
inherit eutils
@@ -60,7 +60,7 @@ src_compile() {
|| die "make compiler_cycle failed!"
# Using the new compiler.
- set_compiler new
+ set_pp new
# We cannot do this at once!
for d in rtl packages fcl; do
diff --git a/dev-lang/fpc/fpc-2.0.0_rc2.ebuild b/dev-lang/fpc/fpc-2.0.0_rc2.ebuild
index e00982fa771e..0d74d4f845e4 100644
--- a/dev-lang/fpc/fpc-2.0.0_rc2.ebuild
+++ b/dev-lang/fpc/fpc-2.0.0_rc2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/fpc-2.0.0_rc2.ebuild,v 1.3 2005/06/25 22:26:32 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/fpc-2.0.0_rc2.ebuild,v 1.4 2005/06/27 15:13:27 agriffis Exp $
inherit eutils
@@ -42,7 +42,7 @@ src_compile() {
|| die "make compiler_cycle failed!"
# Using the new compiler.
- set_compiler new
+ set_pp new
# We cannot do this at once!
for d in rtl packages fcl; do