summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-10-10 16:37:46 +0000
committerAchim Gottinger <achim@gentoo.org>2000-10-10 16:37:46 +0000
commit79b8b36233d4de332b302c05f9912c78e5897f78 (patch)
tree0fc1c527bb8705951e434854a5ef4e579f4ad7c0 /app-editors/nedit
parent*** empty log message *** (diff)
downloadhistorical-79b8b36233d4de332b302c05f9912c78e5897f78.tar.gz
historical-79b8b36233d4de332b302c05f9912c78e5897f78.tar.bz2
historical-79b8b36233d4de332b302c05f9912c78e5897f78.zip
*** empty log message ***
Diffstat (limited to 'app-editors/nedit')
-rw-r--r--app-editors/nedit/files/digest-nedit-5.1.11
-rw-r--r--app-editors/nedit/nedit-5.1.1.ebuild36
2 files changed, 37 insertions, 0 deletions
diff --git a/app-editors/nedit/files/digest-nedit-5.1.1 b/app-editors/nedit/files/digest-nedit-5.1.1
new file mode 100644
index 000000000000..a1f68ad0c88d
--- /dev/null
+++ b/app-editors/nedit/files/digest-nedit-5.1.1
@@ -0,0 +1 @@
+MD5 dba0970c60debada237ca852b5f57ec8 nedit-5.1.1-src.tar.gz
diff --git a/app-editors/nedit/nedit-5.1.1.ebuild b/app-editors/nedit/nedit-5.1.1.ebuild
new file mode 100644
index 000000000000..fa5b94162057
--- /dev/null
+++ b/app-editors/nedit/nedit-5.1.1.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nedit/nedit-5.1.1.ebuild,v 1.1 2000/10/10 16:37:46 achim Exp $
+
+A=${P}-src.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION=""
+SRC_URI="ftp://ftp.nedit.org/pub/v5_1_1/${A}"
+HOMEPAGE="http://nedit.org/"
+
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}/makefiles
+ cp Makefile.linux Makefile.orig
+ sed -e "s:-O:${CFLAGS}:" Makefile.orig > Makefile.linux
+}
+src_compile() {
+
+ cd ${S}
+ try make linux
+
+}
+
+src_install () {
+
+ cd ${S}
+ into /usr/X11R6
+ dobin source/nc source/nedit
+ newman nedit.man nedit.1
+ newman nc.man nc.1
+ dodoc README ReleaseNotes nedit.doc
+
+}
+