summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gcc-apple')
-rw-r--r--sys-devel/gcc-apple/gcc-apple-4.2.1_p5666-r2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-devel/gcc-apple/gcc-apple-4.2.1_p5666-r2.ebuild b/sys-devel/gcc-apple/gcc-apple-4.2.1_p5666-r2.ebuild
index 22cbde635fe1..df8487554d73 100644
--- a/sys-devel/gcc-apple/gcc-apple-4.2.1_p5666-r2.ebuild
+++ b/sys-devel/gcc-apple/gcc-apple-4.2.1_p5666-r2.ebuild
@@ -268,13 +268,13 @@ src_compile() {
else
GCC_MAKE_TARGET=${GCC_MAKE_TARGET-bootstrap}
fi
- emake ${GCC_MAKE_TARGET} || die "emake failed"
+ emake ${GCC_MAKE_TARGET}
}
src_install() {
cd "${WORKDIR}"/build
# -jX doesn't work
- emake -j1 DESTDIR="${D}" install || die
+ emake -j1 DESTDIR="${D}" install
# Punt some tools which are really only useful while building gcc
find "${ED}" -name install-tools -prune -type d -exec rm -rf "{}" \;