summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Net-OAuth/Net-OAuth-0.280.0-r2.ebuild')
-rw-r--r--dev-perl/Net-OAuth/Net-OAuth-0.280.0-r2.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Net-OAuth/Net-OAuth-0.280.0-r2.ebuild b/dev-perl/Net-OAuth/Net-OAuth-0.280.0-r2.ebuild
new file mode 100644
index 000000000000..1d785b033e84
--- /dev/null
+++ b/dev-perl/Net-OAuth/Net-OAuth-0.280.0-r2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=KGRENNAN
+DIST_VERSION=0.28
+inherit perl-module
+
+DESCRIPTION="OAuth protocol support"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ >=dev-perl/Class-Accessor-0.31
+ >=dev-perl/Class-Data-Inheritable-0.06
+ dev-perl/Digest-HMAC
+ dev-perl/URI
+ virtual/perl-Digest-SHA
+ >=virtual/perl-Encode-2.35
+ dev-perl/libwww-perl
+"
+BDEPEND="${RDEPEND}
+ dev-perl/Module-Build
+ test? (
+ >=virtual/perl-Test-Simple-0.66
+ >=dev-perl/Test-Warn-0.21
+ )"