summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-go/coveraggregator')
-rw-r--r--dev-go/coveraggregator/coveraggregator-0_pre20170216.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/dev-go/coveraggregator/coveraggregator-0_pre20170216.ebuild b/dev-go/coveraggregator/coveraggregator-0_pre20170216.ebuild
index 5f38582a0acf..65f3de29613c 100644
--- a/dev-go/coveraggregator/coveraggregator-0_pre20170216.ebuild
+++ b/dev-go/coveraggregator/coveraggregator-0_pre20170216.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -16,6 +16,11 @@ IUSE=""
DEPEND="dev-go/go-tools:="
RDEPEND=""
+src_compile() {
+ export -n GOCACHE XDG_CACHE_HOME #681202
+ golang-build_src_compile
+}
+
src_install() {
dobin ${PN}
dodoc src/${EGO_PN}/README.md