summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft')
-rw-r--r--app-leechcraft/lc-bittorrent/lc-bittorrent-9999.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/app-leechcraft/lc-bittorrent/lc-bittorrent-9999.ebuild b/app-leechcraft/lc-bittorrent/lc-bittorrent-9999.ebuild
index 7ac2ceed98f5..bbae0221dbcc 100644
--- a/app-leechcraft/lc-bittorrent/lc-bittorrent-9999.ebuild
+++ b/app-leechcraft/lc-bittorrent/lc-bittorrent-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit leechcraft
+inherit xdg-utils leechcraft
DESCRIPTION="Full-featured BitTorrent client plugin for LeechCraft"
@@ -28,3 +28,11 @@ src_configure() {
)
cmake_src_configure
}
+
+pkg_postinst() {
+ xdg_desktop_database_update
+}
+
+pkg_postrm() {
+ xdg_desktop_database_update
+}